<!DOCTYPE html><html lang="en" itemscope="" itemtype="http://schema.org/Organization" prefix="og: http://ogp.me/ns#"><head itemscope="" itemtype="http://schema.org/WebSite">
  <meta charset="utf-8">
  <title>Category 6 Sets Its Sights Over the Rainbow | Weather Underground</title>
  <base href="/">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <link rel="dns-prefetch" href="//widgets.outbrain.com">
  <link rel="dns-prefetch" href="//odb.outbrain.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//s.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//partner.googleadservices.com">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//h.nexac.com">
  <link rel="dns-prefetch" href="//js-sec.indexww.com">
  <link rel="dns-prefetch" href="//secure.adnxs.com">
  <link rel="dns-prefetch" href="//ad.crwdcntrl.net">
  <link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="//tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="//d3alqb8vzo7fun.cloudfront.net">
  <link rel="dns-prefetch" href="//flapi1.rubiconproject.com">
  <link rel="dns-prefetch" href="//ads.rubiconproject.com">
  <link rel="dns-prefetch" href="//weatherus-d.openx.net">
  <link rel="dns-prefetch" href="//as-sec.casalemedia.com">
  <link rel="dns-prefetch" href="//s-jsonp.moatads.com">
  <link rel="dns-prefetch" href="//triggers.wfxtriggers.com">
  <link rel="dns-prefetch" href="//sofia.trustx.org">
  <link rel="preconnect" href="//dsx.weather.com" crossorigin="">
  <link rel="preconnect" href="//s.w-x.co" crossorigin="">
  <link rel="preconnect" href="//fonts.googleapis.com" crossorigin="">
  <link rel="preconnect" href="//fonts.gstatic.com" crossorigin="">
  <link rel="preconnect" href="//www.googletagservices.com" crossorigin="">
  <link rel="preconnect" href="//a.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//b.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//c.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//d.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//api0.weather.com" crossorigin="">
  <link rel="preconnect" href="//api1.weather.com" crossorigin="">
  <link rel="preconnect" href="//api2.weather.com" crossorigin="">
  <link rel="preconnect" href="//api3.weather.com" crossorigin="">
  <link rel="preconnect" href="//api.weather.com" crossorigin="">
  <link rel="preconnect" href="//js-agent.newrelic.com" crossorigin="">
  <link rel="preconnect" href="//images.taboola.com" crossorigin="">
  <link rel="preconnect" href="//cdn.taboola.com" crossorigin="">
  <link rel="preconnect" href="//trc.taboola.com" crossorigin="">
  <link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin="">
  <link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin="">
  <link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin="">
  <link rel="preconnect" href="//px.moatads.com" crossorigin="">
  <link rel="preconnect" href="//z.moatads.com" crossorigin="">
  <link rel="preload" as="style" href="//fonts.googleapis.com/icon?family=Material+Icons">
  <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js">
  <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js">
  <link rel="preload" as="script" href="//static.criteo.net/js/ld/publishertag.js">
  <link rel="manifest" href="bundle-next/manifest.webmanifest">
  <meta name="theme-color" content="#1976d2">
<link rel="stylesheet" href="/bundle-next/styles.786aa554db6954f2e20f.css"><style ng-transition="app-root">.module__header[_ngcontent-sc130]{font-size:1.5em;background-color:#e7e7e7;color:#4c4c4c;padding:5px}</style><style ng-transition="app-root">.city-body[_ngcontent-sc455]{margin-top:10px}.city-forecast[_ngcontent-sc455]{margin-top:20px}.city-tiles[_ngcontent-sc455]{min-height:174px}  .row .row{margin-left:-.3125rem;margin-right:-.3125rem}  .city-body .row.alert-row{margin:0 0 10px}  .city-body .row.alert-row .alert-inner{text-align:left;padding-left:15px}@media screen and (min-width:64em){.nearby-wrapper.has-sidebar[_ngcontent-sc455]{min-height:270px}.has-sidebar[_ngcontent-sc455]{position:relative;padding-right:330px}.is-sidebar[_ngcontent-sc455]{position:absolute;top:0;left:0;right:0;width:100%;margin:auto}.region-sidebar[_ngcontent-sc455]{position:absolute;right:0;width:310px}.detail-mods[_ngcontent-sc455]   .no-sidebar[_ngcontent-sc455]{position:relative}.detail-mods[_ngcontent-sc455]   .no-sidebar[_ngcontent-sc455]   .city-details-3[_ngcontent-sc455]   .large-4[_ngcontent-sc455]{position:absolute;top:0;right:0}}@media screen and (min-width:40em) and (max-width:63.9375em){.region-sidebar[_ngcontent-sc455]{margin-top:10px}  .region-content-details-sidebar{position:absolute;right:10px;left:50%}}  .wu-paid .mid-leader{display:none}.city-tiles[_ngcontent-sc455], .detail-mods[_ngcontent-sc455], .mid-leader[_ngcontent-sc455]{margin-top:20px}</style><style ng-transition="app-root">@media screen and (min-width:64em){.has-sidebar[_ngcontent-sc159]{position:relative;padding-right:320px}.is-sidebar[_ngcontent-sc159]{position:absolute;top:0;left:0;right:0;width:100%;margin:auto}  .region-content-details-sidebar,   .region-content-sidebar-1{position:absolute;right:0;width:310px}.detail-mods[_ngcontent-sc159]   .no-sidebar[_ngcontent-sc159]{position:relative}.detail-mods[_ngcontent-sc159]   .no-sidebar[_ngcontent-sc159]   .city-details-3[_ngcontent-sc159]   .large-4[_ngcontent-sc159]{position:absolute;top:0;right:0}}@media screen and (min-width:40em) and (max-width:63.9375em){  .region-content-sidebar-1{margin-top:10px}  .region-content-details-sidebar{position:absolute;right:10px;left:50%}}  .wu-paid .mid-leader{display:none}  .mat-drawer-container.mat-sidenav-container,   .mat-drawer-content.mat-sidenav-content{overflow:unset}[_nghost-sc159]     .ad-wrap{margin-bottom:20px}[_nghost-sc159]     .ad-wrap.top-banner{margin:0;padding-bottom:10px}.section[_ngcontent-sc159]{position:relative}</style><style ng-transition="app-root">@media screen and (min-width:40em){h2[_ngcontent-sc452]{font-size:1.875rem}}h2[_ngcontent-sc452]{font-size:1.5rem}</style><style ng-transition="app-root">[_nghost-sc263]   .article-author-link[_ngcontent-sc263]{color:#15aadc}[_nghost-sc263]   .article-created-date[_ngcontent-sc263]{white-space:nowrap}[_nghost-sc263]   h2[_ngcontent-sc263]{font-weight:700;font-size:2rem;margin-bottom:20px}[_nghost-sc263]   .article-img[_ngcontent-sc263]{display:block;max-width:100%;margin:0 auto 20px}.web-share-header[_ngcontent-sc263]{float:right}.web-share-body[_ngcontent-sc263]{cursor:pointer}  .cat-six-article-body P{font-size:1rem!important}  .cat-six-article-body img{display:block;width:auto;max-width:100%;margin:0 auto 15px}  .cat-six-article-body .youtube-wrapper{position:relative;padding-bottom:56.5%;margin-bottom:10px}  .cat-six-article-body .youtube-wrapper iframe{position:absolute;top:0;left:0;width:100%;height:100%}  .cat-six-article-body .facebook-container{margin-bottom:15px}@media screen and (max-width:80em){  .cat-six-article-body table{width:660px!important}}@media (max-width:63.9375em){  .cat-six-article-body table{width:100%!important}}@media screen and (max-width:39.9375em){  .cat-six-article-body img{width:100%!important}}</style><style ng-transition="app-root">.cat-six-recent-articles[_ngcontent-sc265]{display:block;margin-bottom:20px}.cat-six-recent-articles[_ngcontent-sc265]   h2[_ngcontent-sc265]{font-size:1.875rem;margin:0 0 20px}</style><style ng-transition="app-root">@import url(https://fonts.googleapis.com/icon?family=Material+Icons);[_nghost-sc156]{display:block}.topbar[_ngcontent-sc156], [_nghost-sc156]{position:relative}.topbar[_ngcontent-sc156]{width:100%;height:53px;background-color:#1e2023;background-image:url(data:image/png;base64,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);background-repeat:no-repeat;background-position:bottom;background-size:100% 3px}  .sidenav.dark .mat-drawer-content{background:#1e2023}  .dark-wrapper{overflow-x:hidden;background:#1e2023}</style><link rel="canonical" href="https://www.wunderground.com/cat6/category-6-sets-its-sights-over-the-rainbow"><style ng-transition="app-root">.privacy[_ngcontent-sc158]{-webkit-box-pack:center;justify-content:center;display:-webkit-box;display:flex;margin:auto;-webkit-box-orient:horizontal;-webkit-box-direction:normal;flex-direction:row}.privacy[_ngcontent-sc158]   li[_ngcontent-sc158]{padding:0 5px;border-right:1px solid #1088b0;line-height:1}.privacy[_ngcontent-sc158]   .last[_ngcontent-sc158]{border:none}.privacy-links[_ngcontent-sc158]   p[_ngcontent-sc158]{margin:30px 0 15px;color:#fff}.privacy-links[_ngcontent-sc158]   ul[_ngcontent-sc158]{padding-bottom:15px}.accessibility-icon[_ngcontent-sc158]{padding-bottom:5px}@media (max-width:640px){.access-logo[_ngcontent-sc158]{background:url(//www.wunderground.com/static/i/logos/ea-logo-mobile.svg) no-repeat 50%;height:40px;width:106px;display:block;margin:14px auto 0}}</style><style ng-transition="app-root">.sidenav-toggle.primary[_ngcontent-sc140]{position:absolute;top:0;right:5px;min-width:45px;height:50px;padding:0;line-height:55px;text-align:center;z-index:10;display:block}.sidenav-toggle.primary[_ngcontent-sc140]   div[_ngcontent-sc140]{width:20px;height:3px;background-color:#fff;margin:4px auto}@media screen and (min-width:40em){.sidenav-toggle.primary[_ngcontent-sc140]{display:none}}mat-sidenav[_ngcontent-sc140]{background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]{width:80%;background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   mat-sidenav-container[_ngcontent-sc140]{color:#fff;background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .material-icons[_ngcontent-sc140]{font-size:18px;padding-right:10px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button[_ngcontent-sc140]{display:block;width:100%;height:44px;text-align:left;border-bottom:1px solid #1e2023;border-left-style:solid;border-left-width:6px;border-radius:0;font-size:12px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button[_ngcontent-sc140]:hover{background:#4c4c4c}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.sidenav-toggle[_ngcontent-sc140]:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;-webkit-transform:rotate(45deg) translateY(-70%);transform:rotate(45deg) translateY(-70%);top:21px;right:30px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-r[_ngcontent-sc140]{border-left-color:#d5202a}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-o[_ngcontent-sc140]{border-left-color:#f83}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-y[_ngcontent-sc140]{border-left-color:#ffb92f}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-g[_ngcontent-sc140]{border-left-color:#5b9f49}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-b[_ngcontent-sc140]{border-left-color:#15aadc}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-i[_ngcontent-sc140]{border-left-color:#0053ae}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-v[_ngcontent-sc140]{border-left-color:#ac54a0}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.more[_ngcontent-sc140]{border-left-color:#0053ae}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav{width:100%}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu{color:#fff;background-color:#333}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .sidenav-heading{color:#ffb580;padding:10px 15px;text-align:center;font-weight:700}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button{width:100%;height:44px;text-align:left;border-bottom:1px solid #1e2023;font-size:12px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button:hover{background:#4c4c4c}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button.sidenav-toggle{padding-left:40px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button.sidenav-toggle:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;-webkit-transform:rotate(-135deg) translateY(70%);transform:rotate(-135deg) translateY(70%);top:20px;left:10px}</style><style ng-transition="app-root">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</style><style ng-transition="app-root">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</style><style ng-transition="app-root">.mat-drawer-container{position:relative;z-index:1;box-sizing:border-box;-webkit-overflow-scrolling:touch;display:block;overflow:hidden}.mat-drawer-container[fullscreen]{top:0;left:0;right:0;bottom:0;position:absolute}.mat-drawer-container[fullscreen].mat-drawer-container-has-open{overflow:hidden}.mat-drawer-container.mat-drawer-container-explicit-backdrop .mat-drawer-side{z-index:3}.mat-drawer-container.ng-animate-disabled .mat-drawer-backdrop,.mat-drawer-container.ng-animate-disabled .mat-drawer-content,.ng-animate-disabled .mat-drawer-container .mat-drawer-backdrop,.ng-animate-disabled .mat-drawer-container .mat-drawer-content{transition:none}.mat-drawer-backdrop{top:0;left:0;right:0;bottom:0;position:absolute;display:block;z-index:3;visibility:hidden}.mat-drawer-backdrop.mat-drawer-shown{visibility:visible}.mat-drawer-transition .mat-drawer-backdrop{transition-duration:400ms;transition-timing-function:cubic-bezier(0.25, 0.8, 0.25, 1);transition-property:background-color,visibility}.cdk-high-contrast-active .mat-drawer-backdrop{opacity:.5}.mat-drawer-content{position:relative;z-index:1;display:block;height:100%;overflow:auto}.mat-drawer-transition .mat-drawer-content{transition-duration:400ms;transition-timing-function:cubic-bezier(0.25, 0.8, 0.25, 1);transition-property:transform,margin-left,margin-right}.mat-drawer{position:relative;z-index:4;display:block;position:absolute;top:0;bottom:0;z-index:3;outline:0;box-sizing:border-box;overflow-y:auto;transform:translate3d(-100%, 0, 0)}.cdk-high-contrast-active .mat-drawer,.cdk-high-contrast-active [dir=rtl] .mat-drawer.mat-drawer-end{border-right:solid 1px currentColor}.cdk-high-contrast-active [dir=rtl] .mat-drawer,.cdk-high-contrast-active .mat-drawer.mat-drawer-end{border-left:solid 1px currentColor;border-right:none}.mat-drawer.mat-drawer-side{z-index:2}.mat-drawer.mat-drawer-end{right:0;transform:translate3d(100%, 0, 0)}[dir=rtl] .mat-drawer{transform:translate3d(100%, 0, 0)}[dir=rtl] .mat-drawer.mat-drawer-end{left:0;right:auto;transform:translate3d(-100%, 0, 0)}.mat-drawer-inner-container{width:100%;height:100%;overflow:auto;-webkit-overflow-scrolling:touch}.mat-sidenav-fixed{position:fixed}
</style><style ng-transition="app-root">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</style><style ng-transition="app-root">.web-share[_ngcontent-sc249]{display:block;height:100%}</style><meta name="description" content="The blog is coming to an end, but the community will live on."><meta name="keywords" content=""><meta property="og:image" content="https://s.w-x.co/rainbow-rise-henson-930px.jpg"><meta property="og:url" content="https://www.wunderground.com/cat6/category-6-sets-its-sights-over-the-rainbow"><meta property="og:title" content="Category 6 Sets Its Sights Over the Rainbow"><meta property="og:type" content="article"><meta property="og:description" content="The blog is coming to an end, but the community will live on."><meta itemprop="description" content="The blog is coming to an end, but the community will live on."><meta itemprop="headline" content="Category 6 Sets Its Sights Over the Rainbow"><meta itemprop="image" content="http://wunderground.com/static/images/common/WU-logo.png"><meta itemprop="name" content="Weather Underground"><meta itemprop="thumbnailUrl" content="http://wunderground.com/static/images/common/WU-logo.png"><meta itemprop="article:published" content="2020-06-19T02:05:54.000-04:00"><meta itemprop="article:modified" content="2020-06-19T12:20:51.000-04:00"><style ng-transition="app-root">@media (max-width:767px){  body.enable-sda wu-header{margin-top:62px!important}  body.enable-sda wu-header>sidenav>button.sidenav-toggle.primary{z-index:1!important}  body.enable-sda app-wundermap wu-header>sidenav>button.sidenav-toggle.primary{z-index:2!important}  lib-search>div.wu-form-contain{z-index:1}#position-1-banner-ad-browser[_ngcontent-sc113]{position:fixed;padding-top:5px;padding-bottom:5px;width:100%;top:0;background-color:hsla(0,0%,100%,.7);z-index:10000;display:-webkit-box;display:flex;-webkit-box-pack:center;justify-content:center}}</style><style ng-transition="app-root">.ad-taboola[_ngcontent-sc124]{padding:0 15px}.ad-taboola[_ngcontent-sc124]   .taboola-container[_ngcontent-sc124]{margin:0 auto}</style><style ng-transition="app-root">#position-2-banner-ad-browser[_ngcontent-sc114]{text-align:center}#position-2-banner-ad-browser[_ngcontent-sc114]   #MW_Position2[_ngcontent-sc114]{display:inline-block;max-width:100%}</style><style ng-transition="app-root">@media (max-width:640px){.access-desktop-logo[_ngcontent-sc152]{display:none}}@media (min-width:640px){.access-desktop-logo[_ngcontent-sc152]{height:17px;width:45px;display:block;margin:auto 17px auto 10px;position:absolute;right:380px;top:0;bottom:0;z-index:6}}  .feature-menu{overflow:hidden}@media only screen and (max-width:1230px){  .feature-menu{padding-right:75px}}  .feature-menu .mat-button{color:#fff;padding:0 10px;min-width:auto;line-height:50px;max-width:90%}  .feature-menu .mat-button>span{white-space:normal}  .feature-menu .mat-button.more{padding-right:30px}  .feature-menu .mat-button.more.fixed{position:absolute;right:0;top:0}  .feature-menu .mat-button.more.hidden{display:none}  .feature-menu .mat-button.more:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;-webkit-transform:rotate(135deg) translateY(100%);transform:rotate(135deg) translateY(100%);top:24px;right:2px}  .feature-menu .mat-button.more:hover:after{top:18px}  .feature-menu .mat-button.more.active:after{-webkit-transform:rotate(-45deg) translateY(-20%);transform:rotate(-45deg) translateY(-20%);top:18px;right:8px}  .feature-menu .mat-button.active,   .feature-menu .mat-button:hover{border-top-style:solid;border-top-width:6px;line-height:38px}  .feature-menu .mat-button.active.wunder-r,   .feature-menu .mat-button:hover.wunder-r{border-top-color:#d5202a}  .feature-menu .mat-button.active.wunder-o,   .feature-menu .mat-button:hover.wunder-o{border-top-color:#f83}  .feature-menu .mat-button.active.wunder-y,   .feature-menu .mat-button:hover.wunder-y{border-top-color:#ffb92f}  .feature-menu .mat-button.active.wunder-g,   .feature-menu .mat-button:hover.wunder-g{border-top-color:#5b9f49}  .feature-menu .mat-button.active.wunder-b,   .feature-menu .mat-button:hover.wunder-b{border-top-color:#15aadc}  .feature-menu .mat-button.active.wunder-i,   .feature-menu .mat-button:hover.wunder-i{border-top-color:#0053ae}  .feature-menu .mat-button.active.wunder-v,   .feature-menu .mat-button:hover.wunder-v{border-top-color:#ac54a0}  .feature-menu .mat-button.active.more,   .feature-menu .mat-button:hover.more{border-top-color:#0053ae}  .feature-menu .more-item-menus{display:none}  .feature-menu-overlay{z-index:4}  .mat-menu-panel.menu-wrapper{max-height:100%;border:1px solid #1e2023;background-color:#333}  .mat-menu-panel.menu-wrapper .mat-menu-item{color:#e7e7e7;border-bottom:1px solid #1e2023;border-left:6px solid transparent}  .mat-menu-panel.menu-wrapper .mat-menu-item:last-child{border-bottom:none}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]){color:#fff;background-color:#4c4c4c;border-left-color:#f83}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-r{border-left-color:#d5202a}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-o{border-left-color:#f83}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-y{border-left-color:#ffb92f}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-g{border-left-color:#5b9f49}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-b{border-left-color:#15aadc}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-i{border-left-color:#0053ae}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-v{border-left-color:#ac54a0}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).more{border-left-color:#0053ae}</style><style ng-transition="app-root">.mat-menu-panel{min-width:112px;max-width:280px;overflow:auto;-webkit-overflow-scrolling:touch;max-height:calc(100vh - 48px);border-radius:4px;outline:0;min-height:64px}.mat-menu-panel.ng-animating{pointer-events:none}.cdk-high-contrast-active .mat-menu-panel{outline:solid 1px}.mat-menu-content:not(:empty){padding-top:8px;padding-bottom:8px}.mat-menu-item{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;cursor:pointer;outline:none;border:none;-webkit-tap-highlight-color:transparent;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;display:block;line-height:48px;height:48px;padding:0 16px;text-align:left;text-decoration:none;max-width:100%;position:relative}.mat-menu-item::-moz-focus-inner{border:0}.mat-menu-item[disabled]{cursor:default}[dir=rtl] .mat-menu-item{text-align:right}.mat-menu-item .mat-icon{margin-right:16px;vertical-align:middle}.mat-menu-item .mat-icon svg{vertical-align:top}[dir=rtl] .mat-menu-item .mat-icon{margin-left:16px;margin-right:0}.mat-menu-item[disabled]{pointer-events:none}.cdk-high-contrast-active .mat-menu-item.cdk-program-focused,.cdk-high-contrast-active .mat-menu-item.cdk-keyboard-focused,.cdk-high-contrast-active .mat-menu-item-highlighted{outline:dotted 1px}.mat-menu-item-submenu-trigger{padding-right:32px}.mat-menu-item-submenu-trigger::after{width:0;height:0;border-style:solid;border-width:5px 0 5px 5px;border-color:transparent transparent transparent currentColor;content:"";display:inline-block;position:absolute;top:50%;right:16px;transform:translateY(-50%)}[dir=rtl] .mat-menu-item-submenu-trigger{padding-right:16px;padding-left:32px}[dir=rtl] .mat-menu-item-submenu-trigger::after{right:auto;left:16px;transform:rotateY(180deg) translateY(-50%)}button.mat-menu-item{width:100%}.mat-menu-item .mat-menu-ripple{top:0;left:0;right:0;bottom:0;position:absolute;pointer-events:none}
</style><style ng-transition="app-root">.hidden-btn[_ngcontent-sc154]{display:none}</style><style ng-transition="app-root">.wu-account[_ngcontent-sc155]{width:100px;height:50px;position:absolute;top:0;right:40px;display:block;text-align:center;line-height:50px;font-size:1rem;z-index:5;color:#fff;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;max-width:96px}.wu-account[_ngcontent-sc155]   a[_ngcontent-sc155]{color:#fff;text-decoration:underline}</style><style ng-transition="app-root">.result-type-pws[_ngcontent-sc153] {
    text-transform:uppercase;
  }</style><style ng-transition="app-root">.cat-six-about-author[_ngcontent-sc252]{margin-bottom:20px;padding:25px 0 20px;display:block;background-color:#f7f7f7}.cat-six-about-author[_ngcontent-sc252]   .title[_ngcontent-sc252]{font-weight:700;font-size:1.125rem}.cat-six-about-author[_ngcontent-sc252]   img[_ngcontent-sc252]{width:auto;height:auto;display:inline-block;vertical-align:top;max-width:175px}.cat-six-about-author[_ngcontent-sc252]   a[_ngcontent-sc252]{color:#696969}.cat-six-about-author[_ngcontent-sc252]   .placeholder[_ngcontent-sc252]{text-align:center}.cat-six-about-author[_ngcontent-sc252]   .placeholder-v-line[_ngcontent-sc252]{width:6px;height:145px;display:inline-block;background-color:#15aadc;margin-right:15px}.cat-six-about-author[_ngcontent-sc252]   .author-info[_ngcontent-sc252]{width:92%}.cat-six-about-author[_ngcontent-sc252]   .author-info[_ngcontent-sc252]   .author-contact[_ngcontent-sc252]{margin-bottom:0;line-height:1}.cat-six-about-author[_ngcontent-sc252]   .author-info[_ngcontent-sc252]   .author-contact[_ngcontent-sc252]   i[_ngcontent-sc252]{margin-right:15px;font-size:1.75rem;vertical-align:middle}.cat-six-about-author[_ngcontent-sc252]   .author-info[_ngcontent-sc252]   .author-contact[_ngcontent-sc252]   i.material-icons[_ngcontent-sc252]{color:#999}.cat-six-about-author[_ngcontent-sc252]   .author-info[_ngcontent-sc252]   .author-contact[_ngcontent-sc252]   i.fi-social-twitter[_ngcontent-sc252]{color:#1da1f2}@media screen and (max-width:39.9375em){.cat-six-about-author[_ngcontent-sc252]{padding-left:10%;padding-right:10%}.cat-six-about-author[_ngcontent-sc252]   .title[_ngcontent-sc252]{margin-top:15px}}@media screen and (min-width:64em) and (max-width:74.9375em){.cat-six-about-author[_ngcontent-sc252]   p[_ngcontent-sc252]{padding-right:10%}}</style><style ng-transition="app-root">.cat-six-article[_ngcontent-sc250]{min-height:270px;margin-bottom:20px;background-color:#f7f7f7}.cat-six-article[_ngcontent-sc250]   h2[_ngcontent-sc250], .cat-six-article[_ngcontent-sc250]   h3[_ngcontent-sc250]{margin-bottom:20px;font-weight:700}.cat-six-article[_ngcontent-sc250]   h2[_ngcontent-sc250]{font-size:1.5rem;line-height:1.3}.cat-six-article[_ngcontent-sc250]   h3[_ngcontent-sc250]{font-size:1.2rem;line-height:1.2}.cat-six-article[_ngcontent-sc250]   p[_ngcontent-sc250]{margin-bottom:2px}.cat-six-article[_ngcontent-sc250]   .article-image[_ngcontent-sc250]{width:100%}.cat-six-article[_ngcontent-sc250]   .article-body[_ngcontent-sc250]{padding:20px}.cat-six-article[_ngcontent-sc250]   .article-section-title[_ngcontent-sc250]{font-style:italic;display:block;margin-bottom:10px}.cat-six-article[_ngcontent-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]{position:relative;height:230px;overflow:hidden}.cat-six-article[_ngcontent-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]   .article-image[_ngcontent-sc250]{position:absolute;top:-20px}.cat-six-article[_ngcontent-sc250]   .state-vertical[_ngcontent-sc250]   .medium-6[_ngcontent-sc250]{width:100%}.cat-six-article[_ngcontent-sc250]   .no-link[_ngcontent-sc250]{pointer-events:none}.cat-six-grid[_nghost-sc250]   .cat-six-article[_ngcontent-sc250], .cat-six-grid   [_nghost-sc250]   .cat-six-article[_ngcontent-sc250]{min-height:442px}app-cat-six-author[_nghost-sc250]   .cat-six-grid[_ngcontent-sc250]   .cat-six-article[_ngcontent-sc250], app-cat-six-author   .cat-six-grid   [_nghost-sc250]   .cat-six-article[_ngcontent-sc250]{min-height:272px}.cat-six-recent-articles[_nghost-sc250]   .cat-six-article[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .cat-six-article[_ngcontent-sc250]{min-height:336px}.cat-six-recent-articles[_nghost-sc250]   .article-date[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .article-date[_ngcontent-sc250], .cat-six-recent-articles[_nghost-sc250]   .article-section-name[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .article-section-name[_ngcontent-sc250]{display:none}.cat-six-recent-articles[_nghost-sc250]   .article-body[_ngcontent-sc250]   h3[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .article-body[_ngcontent-sc250]   h3[_ngcontent-sc250]{margin-bottom:5px}.cat-six-recent-articles[_nghost-sc250]   .article-body[_ngcontent-sc250]   br[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .article-body[_ngcontent-sc250]   br[_ngcontent-sc250]{display:none}.cat-six-recent-articles[_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250], .cat-six-latest-article[_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250], .cat-six-latest-article   [_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]{height:auto}.cat-six-recent-articles[_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]   .article-image[_ngcontent-sc250], .cat-six-recent-articles   [_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]   .article-image[_ngcontent-sc250], .cat-six-latest-article[_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]   .article-image[_ngcontent-sc250], .cat-six-latest-article   [_nghost-sc250]   .state-vertical[_ngcontent-sc250]   .article-placeholder[_ngcontent-sc250]   .article-image[_ngcontent-sc250]{position:relative;top:auto}</style>
      <script>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</script>

      <script>
      function getCookiesMap(t){return t.split(";").map(function(t){return t.trim().split(/=(.+)/)}).reduce(function(t,i){return t[i[0]]=i[1],t},{})}getCookiesMap(document.cookie).ci.split("&").forEach(function(t){newrelic.setCustomAttribute(t.split("=")[0],t.split("=")[1])});
      </script>

      </head>
    
<body itemscope="" itemtype="http://schema.org/WebPage" class="enable-sda">
  <app-root _nghost-sc130="" ng-version="9.0.4"><router-outlet _ngcontent-sc130=""></router-outlet><app-cat-six-article _nghost-sc455="" class="ng-star-inserted"><one-column-layout _ngcontent-sc455="" _nghost-sc159=""><ad-wx-hidden _ngcontent-sc159="" class="ng-star-inserted"><div id="hidden-ad-browser"><div id="WX_Hidden" style="display: none; margin-top: -21px;"></div></div></ad-wx-hidden><!----><wu-header _ngcontent-sc159="" role="main" _nghost-sc156=""><div _ngcontent-sc156="" class="topbar"><div _ngcontent-sc156="" id="global-header" class="global-header"><a _ngcontent-sc156="" href="/" id="header-logo" title="Weather Underground" class="logo">_</a><lib-menu _ngcontent-sc156="" _nghost-sc152="" class="ng-star-inserted"><nav _ngcontent-sc152="" class="feature-menu" aria-label="Article"><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-r _mat-animation-noopable" title="Sensor Network"><span class="mat-button-wrapper"> Sensor Network
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-o _mat-animation-noopable" title="Maps &amp; Radar"><span class="mat-button-wrapper"> Maps &amp; Radar
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-y _mat-animation-noopable" title="Severe Weather"><span class="mat-button-wrapper"> Severe Weather
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-g _mat-animation-noopable" title="News &amp; Blogs"><span class="mat-button-wrapper"> News &amp; Blogs
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-b _mat-animation-noopable" title="Mobile Apps"><span class="mat-button-wrapper"> Mobile Apps
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><!----><menu-item-more _ngcontent-sc152=""><div class="more-item-menus"><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><!----></div><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base more _mat-animation-noopable" title="More"><span class="mat-button-wrapper"> More
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item-more></nav></lib-menu><!----><div _ngcontent-sc156=""></div><lib-search _ngcontent-sc156="" _nghost-sc154="" class="ng-star-inserted"><div _ngcontent-sc154="" id="wuForm-contain" class="wu-form-contain"><form _ngcontent-sc154="" novalidate="" id="wuForm" name="wxsearch" class="ui-front wu-form ng-untouched ng-pristine ng-valid"><div _ngcontent-sc154="" id="wuSearch-contain" class="wu-search-contain ng-star-inserted"><label _ngcontent-sc154="" for="wuSearch">Search</label><input _ngcontent-sc154="" type="search" name="query" value="" id="wuSearch" placeholder="Search Locations" autocomplete="off" class="wu-search ng-untouched ng-pristine ng-valid"><span _ngcontent-sc154="" class="close-search"><i _ngcontent-sc154="" class="material-icons">close</i></span><span _ngcontent-sc154="" class="geolocate-wrap"><i _ngcontent-sc154="" class="material-icons">gps_fixed</i></span></div><!----><!----><search-autocomplete _ngcontent-sc154="" _nghost-sc153=""><ul _ngcontent-sc153="" tabindex="0" class="ui-autocomplete ui-front ui-menu ui-widget ui-widget-content ui-corner-all hide"><li _ngcontent-sc153="" class="ui-autocomplete-geolocate ng-star-inserted"><div _ngcontent-sc153="" class="mimic-a menu-geolocate"><i _ngcontent-sc153="" class="material-icons">gps_fixed</i>Find Nearest Station </div></li><!----><!----><!----><!----><!----><!----><li _ngcontent-sc153="" class="ui-autocomplete-last ui-menu-item manage-favorites"><a _ngcontent-sc153="" tabindex="-1" href="/member/favorites" class="ui-corner-all">Manage Favorite Cities</a></li></ul></search-autocomplete><input _ngcontent-sc154="" type="submit" class="hidden-btn"></form></div></lib-search><lib-login _ngcontent-sc156="" _nghost-sc155="" class="ng-star-inserted"><div _ngcontent-sc155="" class="show-for-medium close-login-container"><!----><p _ngcontent-sc155="" class="wu-account ng-star-inserted"><span _ngcontent-sc155=""><a _ngcontent-sc155="" href="/login">Log in</a> | </span><a _ngcontent-sc155="" routerlink="/signup" routerlinkactive="active" href="/signup">Join</a></p><!----></div><!----></lib-login><lib-settings _ngcontent-sc156="" class="ng-star-inserted"><header class="hide-for-small close-setting-container ng-star-inserted"><button id="wuSettings" class="wu-settings"><i class="material-icons close-setting">settings</i></button><!----></header><!----><!----></lib-settings><!----></div></div><sidenav _ngcontent-sc156="" class="sidenav" _nghost-sc140=""><button _ngcontent-sc140="" mat-button="" aria-label="Sidenav Toggle" class="mat-focus-indicator sidenav-toggle primary mat-button mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper"><div _ngcontent-sc140=""></div><div _ngcontent-sc140=""></div><div _ngcontent-sc140=""></div></span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><mat-sidenav-container _ngcontent-sc140="" class="mat-drawer-container mat-sidenav-container"><div class="mat-drawer-backdrop ng-star-inserted"></div><!----><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav _ngcontent-sc140="" tabindex="-1" mode="over" position="end" class="mat-drawer mat-sidenav sidenav-main-menu ng-tns-c137-0 ng-trigger ng-trigger-transform mat-drawer-end mat-drawer-over ng-star-inserted" style="box-shadow:none;visibility:hidden;"><div class="mat-drawer-inner-container ng-tns-c137-0"><mat-sidenav-container _ngcontent-sc140="" class="mat-drawer-container mat-sidenav-container ng-tns-c137-0"><div class="mat-drawer-backdrop ng-star-inserted" style=""></div><!----><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav _ngcontent-sc140="" tabindex="-1" mode="push" position="end" class="mat-drawer mat-sidenav sidenav-sub-menu ng-tns-c137-1 ng-trigger ng-trigger-transform mat-drawer-end mat-drawer-push ng-star-inserted" style="box-shadow:none;visibility:hidden;"><div class="mat-drawer-inner-container ng-tns-c137-1"><!----><!----><!----><!----><!----><!----><!----></div></mat-sidenav><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav-content _ngcontent-sc140="" class="mat-drawer-content mat-sidenav-content sidenav-main-menu-links" style="margin-left:;margin-right:;"><!----><button _ngcontent-sc140="" mat-button="" aria-label="Log in" class="mat-focus-indicator mat-button mat-button-base _mat-animation-noopable ng-star-inserted" style=""><span class="mat-button-wrapper"><i _ngcontent-sc140="" class="material-icons">account_box</i> Log in </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><button _ngcontent-sc140="" mat-button="" aria-label="Join" class="mat-focus-indicator mat-button mat-button-base _mat-animation-noopable ng-star-inserted" style=""><span class="mat-button-wrapper"><i _ngcontent-sc140="" class="material-icons">person_add</i> Join </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><button _ngcontent-sc140="" mat-button="" aria-label="Settings" class="mat-focus-indicator sidenav-toggle mat-button mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper"><i _ngcontent-sc140="" class="material-icons">settings</i> Settings </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" aria-label="Sensor Network" class="mat-focus-indicator sidenav-toggle mat-button wunder-r mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Sensor Network</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" aria-label="Maps &amp; Radar" class="mat-focus-indicator sidenav-toggle mat-button wunder-o mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Maps &amp; Radar</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" aria-label="Severe Weather" class="mat-focus-indicator sidenav-toggle mat-button wunder-y mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Severe Weather</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" aria-label="News &amp; Blogs" class="mat-focus-indicator sidenav-toggle mat-button wunder-g mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">News &amp; Blogs</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" aria-label="Mobile Apps" class="mat-focus-indicator mat-button wunder-b mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Mobile Apps</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" aria-label="Historical Weather" class="mat-focus-indicator mat-button more mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Historical Weather</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button></mat-sidenav-content><!----></mat-sidenav-container></div></mat-sidenav><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav-content _ngcontent-sc140="" class="mat-drawer-content mat-sidenav-content" style="margin-left:;margin-right:;"><lib-favorites _ngcontent-sc156="" _nghost-sc143=""><div _ngcontent-sc143="" class="favs-container" style="background-image:url(undefined);"><div _ngcontent-sc143="" class="favs-wrapper"><div _ngcontent-sc143="" id="favorites" class="favorites"><div _ngcontent-sc143="" class="favorites-bar"><div _ngcontent-sc143="" role="toolbar" aria-label="locations" style="display: inline-flex;"><div _ngcontent-sc143="" class="star-wrapper"><a _ngcontent-sc143="" href="/member/favorites" title="Manage Favorites" class="favorites__star"><i _ngcontent-sc143="" class="material-icons">star</i></a></div><ul _ngcontent-sc143="" class="favs"><!----><!----><!----><!----><!----><!----><!----></ul></div></div><!----></div></div></div></lib-favorites><div _ngcontent-sc159="" id="inner-wrap"><section _ngcontent-sc159="" id="inner-content" class="inner-content"><div _ngcontent-sc455="" class="region-content-top"><ad-wx-ws _ngcontent-sc455="" class="ng-star-inserted"><div id="top-banner-ad-browser" class="top-banner ad-wrap ad-desktop"><div id="WX_WindowShade"></div></div></ad-wx-ws><!----><ad-mw-position-1 _ngcontent-sc455="" _nghost-sc113="" class="ng-star-inserted"><div _ngcontent-sc113="" id="position-1-banner-ad-browser" class="top-banner ad-wrap ad-mobile"><div _ngcontent-sc113="" id="MW_Position1"></div></div></ad-mw-position-1><!----><div _ngcontent-sc455="" class="row"><div _ngcontent-sc455="" class="small-12 columns"><app-subnav _ngcontent-sc455="" _nghost-sc452=""><h2 _ngcontent-sc452="">News &amp; Blogs</h2><lib-subnav _ngcontent-sc452="" class=".sub-nav" _nghost-sc215=""><!----><!----><div _ngcontent-sc215="" class="subnav-wrapper tab-layout ng-star-inserted"><div _ngcontent-sc215="" class="subnav-arrow subnav-arrow-left hide"></div><div _ngcontent-sc215="" class="subnav-arrow subnav-arrow-right"></div><div _ngcontent-sc215="" class="subnav-contain"><ul _ngcontent-sc215="" class="subnav subnav-left"><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="selected ng-star-inserted active" href="/cat6"><span _ngcontent-sc215="" class="ng-star-inserted"> Category 6™ </span><!----><!----></a><!----><!----></li><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="ng-star-inserted" href="/news"><span _ngcontent-sc215="" class="ng-star-inserted"> New Stories </span><!----><!----></a><!----><!----></li><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="ng-star-inserted" href="/weather-infographics"><span _ngcontent-sc215="" class="ng-star-inserted"> Infographics </span><!----><!----></a><!----><!----></li><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="ng-star-inserted" href="/weather-posters"><span _ngcontent-sc215="" class="ng-star-inserted"> Posters </span><!----><!----></a><!----><!----></li><!----><!----></ul></div><div _ngcontent-sc215="" class="subnav"><a _ngcontent-sc215="" routerlinkactive="active" class="button split radius expand-subnav active" href="/cat6"> Category 6™ </a><ul _ngcontent-sc215="" id="subnav-mobile" class="subnav-mobile"><li _ngcontent-sc215="" class="selected ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="selected ng-star-inserted active" href="/cat6"><span _ngcontent-sc215="" class="ng-star-inserted">Category 6™</span><!----><!----></a><!----><!----></li><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="ng-star-inserted" href="/news"><span _ngcontent-sc215="" class="ng-star-inserted">New Stories</span><!----><!----></a><!----><!----></li><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="ng-star-inserted" href="/weather-infographics"><span _ngcontent-sc215="" class="ng-star-inserted">Infographics</span><!----><!----></a><!----><!----></li><li _ngcontent-sc215="" class="ng-star-inserted"><a _ngcontent-sc215="" routerlinkactive="active" class="ng-star-inserted" href="/weather-posters"><span _ngcontent-sc215="" class="ng-star-inserted">Posters</span><!----><!----></a><!----><!----></li><!----></ul></div></div><!----></lib-subnav></app-subnav></div></div></div><section _ngcontent-sc159="" class="section"><div _ngcontent-sc159="" class="row"><div _ngcontent-sc159="" class="small-12 columns has-sidebar"></div></div><div _ngcontent-sc159="" class="row is-sidebar ng-star-inserted"></div><!----><div _ngcontent-sc159="" class="row mid-leader collapse"><div _ngcontent-sc159="" class="small-12 columns"></div></div></section><section _ngcontent-sc159="" class="section"><div _ngcontent-sc159="" class="row"><div _ngcontent-sc159="" class="small-12 columns"></div></div><div _ngcontent-sc159="" class="row is-sidebar"></div><div _ngcontent-sc159="" class="row mid-leader collapse"><div _ngcontent-sc159="" class="small-12 columns"></div></div></section><section _ngcontent-sc159="" class="section"><div _ngcontent-sc159="" class="row"><div _ngcontent-sc159="" class="small-12 columns"></div></div><div _ngcontent-sc159="" class="row is-sidebar"></div><div _ngcontent-sc159="" class="row mid-leader collapse"><div _ngcontent-sc159="" class="small-12 columns"></div></div></section><div _ngcontent-sc455="" class="region-content-main"><div _ngcontent-sc455="" class="row"><div _ngcontent-sc455="" class="small-12 columns large-centered has-sidebar"><div _ngcontent-sc455="" class="row"><div _ngcontent-sc455="" class="small-12 columns"><lib-cat-six-article-detail _ngcontent-sc455="" _nghost-sc263=""><h1 _ngcontent-sc263="">Category 6 Sets Its Sights Over the Rainbow</h1><p _ngcontent-sc263=""><span _ngcontent-sc263="" class="article-author ng-star-inserted"><em _ngcontent-sc263=""><a _ngcontent-sc263="" class="article-author-link" href="/cat6/author/bob-henson">Bob Henson</a></em> &nbsp;·&nbsp; </span><!----><span _ngcontent-sc263="" class="article-created-date">June 19, 2020, 6:05 AM EDT</span><lib-web-share _ngcontent-sc263="" class="web-share-header" _nghost-sc249=""><!----></lib-web-share></p><img _ngcontent-sc263="" class="article-img ng-star-inserted" src="https://s.w-x.co/rainbow-rise-henson-930px.jpg"><!----><div _ngcontent-sc263="" class="cat-six-article-body"><p><strong><em>Above: </em></strong><em>This rainbow appears unusually low in the sky because it has formed early in the afternoon, rather than toward sunset. For a rainbow to form, water droplets must be present in the air in front of an observer and the sun must be shining from behind the observer. Rainbows result from the refraction and reflection of sunlight by these water droplets. (</em><a href="https://opensky.ucar.edu/islandora/object/imagegallery%3A371"><em>Bob Henson, via UCAR Digital Image Library</em></a><em>)</em></p><p>Given that the very first entry in Dr. Jeff Masters’ WunderBlog (the original name of this blog) was “<a href="https://www.wunderground.com/blog/JeffMasters/the-360degree-rainbow.html">The 360-degree Rainbow</a>”—see the full story in <a href="https://www.wunderground.com/cat6/So-Long-Wunderground">Jeff’s farewell post</a> from October 2019—I thought it would be apropos for this final Category 6 entry to spotlight another, very different kind of rainbow. </p><p>I took the photo above looking east-northeast while stopped on a drive across northwest Oklahoma in April 1991, with a severe thunderstorm in the distance. I’d never seen a “rainbow rise” before, and I’ve certainly never seen anything that was as distinct as this. Primary rainbows always form opposite the sun, with an imaginary line running from the sun through the observer’s head to the center of the rainbow arc. So in order to see a rainbow near the horizon, the sun needs to be almost 42° above the opposite horizon. That's typically the case in the early to mid-afternoon (solar time) in midlatitude spring, as was the case on the stormy April day when I snapped this photo.</p><p>Rainbows are laden with symbolism, especially about places that lie beyond our human reckoning. When our pets die, we talk about them crossing the “rainbow bridge.” A 16-year-old Judy Garland sang longingly about a place “over the rainbow” in “The Wizard of Oz”—the most famous movie of all time in which a weather event (that mesmerizing tornado!) served as the central plot twist (no pun intended).</p><p>I like to think of the rainbow pictured above as symbolizing the multitudinous human colors and textures that have made this meeting place what it is. Collectively, our readers have contributed far more content to Category 6 than we regular authors have, and you’ve made it a welcoming spot for people from many ages, many walks of life, and many corners of the planet. I can’t do justice to all of you in a single farewell post, but I hope you will each consider this a heartfelt “thank you” for every weather tidbit you’ve shared and every friendship you’ve cultivated here. I hope you’ll all sign the yearbook, as it were, in the Disqus comments below (and be sure to check out the moving testimonials at the <a href="https://www.wunderground.com/cat6/end-of-an-era-category-6-to-close-shop-this-month">“end of an era” announcement post</a> from June 10).</p><p>I’m especially glad that this blog has been a place for serious discussion of human-produced climate change, the environmental issue of our lives. Since Jeff Masters started this blog in 2005, the global concentration of carbon dioxide has <a href="https://scripps.ucsd.edu/programs/keelingcurve/wp-content/plugins/sio-bluemoon/graphs/mlo_full_record.png">risen</a> from about 380 to 415 parts per million—an increase of nearly 10%. Methane concentrations have <a href="https://en.wikipedia.org/wiki/Atmospheric_methane#/media/File:Mlo_ch4_ts_obs_03437.png">jumped</a> from about 1780 to 1870 parts per billion. And global surface temperature has <a href="https://www.ncdc.noaa.gov/cag/global/time-series/globe/land_ocean/ytd/12/1880-2019?trend=true&amp;trend_base=10&amp;begtrendyear=2005&amp;endtrendyear=2020">spiked</a> by a frightening 0.5°F (0.3°C). You’ve read in our many posts about the consequences: heat- and drought-fueled wildfires, record rains from a juiced-up atmosphere, the effects of a warming planet on a vast range of ecosystems. As disasters typically do, the myriad impacts of climate change tend to hit those who are most vulnerable, including people of color, the hardest. We’re not doing close to enough to keep this slow-motion catastrophe at bay.</p><p><a href="https://www.yaleclimateconnections.org/2020/06/commentary-covid-19-is-the-quiz-climate-change-the-final-exam/">As Jeff put it</a> this week in a post at “<a href="https://www.yaleclimateconnections.org/section/eye-on-the-storm/">Eye on the Storm</a>,” his new blogging home:</p><p>“Many students’ recurring nightmares involve a final exam tomorrow for a course they seldom attended all term: They can’t remember where the classroom is, and barely studied for the exam. Unfortunately, that nightmare describes humanity’s situation for the coming climate change final exam. While the stakes for flunking the COVID-19 quiz have been crushing—over 425,000 people dead globally by mid-June, economies crippled, and an as-yet unrealized catastrophe looming for many nations in the developing world—the cost of failing our inevitable collective climate change final exam will be apocalyptic for civilization.”</p><p>Here are a few more words from Dr. Masters on the occasion of Cat 6’s final post:  </p><p>“The sun has set upon the Weather Underground blog community. It was an amazing place to learn about weather and share knowledge and experiences with other weather enthusiasts, and my life has been touched and transformed by the people who gathered here. My love and thanks go to all of you who participated in the WU community and made this blog so unique. Huge thanks go to the WU staff who made the user experience unmatched for any weather site on the Internet, and who labored incessantly to keep the servers running. Special thanks go to our volunteer moderators, and to the many fantastic bloggers that have contributed their remarkable insights to WU—Bob Henson, Steve Gregory, Chris Burt, Ricky Rood, Margie Kieper, and Lee Grenci—and to Maximiliano Herrera, for his amazing work keeping track of global weather records. </p><p>“Remember that as the sun sets, the rainbow that it creates rises; as is written in Ecclesiastes, ‘Look upon the rainbow, and praise Him who made it.’ I will continue on in my role as your guide to the beauty, power, and danger of our magnificent atmosphere at my new home at <a href="https://www.yaleclimateconnections.org/section/eye-on-the-storm/">yaleclimateconnections.org, ‘Eye on the Storm’.</a> I’ve already made four posts there over the past two weeks, and will crank it up once hurricane season moves into high gear. I’m particularly excited that Bob Henson has agreed to join in and pitch in during the peak part of hurricane season. </p><p>“While my posts currently do not have a comments section, the good people at Yale Climate Connections have made instituting one their highest priority, and they anticipate that the WU community will have a new home to congregate at in the next few weeks. Your hard-working WU moderators have agreed to come along for the ride, and will be moderating the new comments section. You can <a href="https://www.yaleclimateconnections.org/news-on-eye-on-the-storm-blog/"><strong>sign up for email announcements</strong></a> on when the new comments section will be launched.”</p><p>Our moderators plan to keep the comments on this final Cat 6 post open until at least midday Monday. Meanwhile, the <a href="https://www.wunderground.com/cat6/archive">Category 6 archives</a> will remain here at the WU site for the foreseeable future, linked from the <a href="https://www.wunderground.com/blog/index.html">“News and Blogs / Blog Archive”</a> tab. Note that there are two indexes, one from <a href="https://www.wunderground.com/blog/JeffMasters/archive.html">2005 through March 2017 </a>and the other from <a href="https://www.wunderground.com/cat6/archive">April 2017 to present</a>.</p><p>Until we meet again, please keep your eyes to the skies and your observing skills sharp. We’re going to need them for hurricane season 2020!</p><p>Take care,</p><p>Bob </p><div id="wxn0"></div><p></p>
</div><!----><lib-cat-six-article-scripts _ngcontent-sc263=""><script src="//platform.twitter.com/widgets.js" async="" type="text/javascript" charset="utf-8"></script></lib-cat-six-article-scripts><lib-cat-six-disclaimer _ngcontent-sc263=""><p><small class="ng-star-inserted"> The views of the author are his/her own and do not necessarily represent the position of The Weather Company or its parent, IBM. </small><!----><!----></p></lib-cat-six-disclaimer><lib-cat-six-about-author _ngcontent-sc263="" _nghost-sc252="" class="ng-star-inserted"><div _ngcontent-sc252="" class="cat-six-about-author"><div _ngcontent-sc252="" class="row collapse cat-six-about-author"><div _ngcontent-sc252="" class="medium-4 columns"><div _ngcontent-sc252="" class="placeholder"><div _ngcontent-sc252="" class="placeholder-v-line"></div><img _ngcontent-sc252="" alt="author image" src="https://s.w-x.co/wu/bob.henson.jpg" class="ng-star-inserted"><!----></div></div><div _ngcontent-sc252="" class="medium-8 columns"><div _ngcontent-sc252="" class="author-info"><h2 _ngcontent-sc252="" class="title">Bob Henson</h2><p _ngcontent-sc252="" class="ng-star-inserted"><p>Bob Henson is a meteorologist and writer at weather.com, where he co-produces the Category 6 news site at Weather Underground. He spent many years at the National Center for Atmospheric Research and is the author of “The Thinking Person’s Guide to Climate Change” and “Weather on the Air: A History of Broadcast Meteorology.”<br>&nbsp;</p></p><!----><p _ngcontent-sc252="" class="author-contact ng-star-inserted"><a _ngcontent-sc252="" href="mailto:bob.henson@weather.com"><i _ngcontent-sc252="" class="material-icons">email</i>bob.henson@weather.com </a></p><!----><!----><!----></div></div></div></div></lib-cat-six-about-author><!----></lib-cat-six-article-detail><ad-mw-position-3 _ngcontent-sc455="" class="ng-star-inserted"><div id="position-3-banner-ad-browser" class="ad-wrap ad-mobile"><div id="MW_Position3"></div></div></ad-mw-position-3><!----></div></div><div _ngcontent-sc455="" class="row is-sidebar ng-star-inserted"><div _ngcontent-sc455="" class="region-sidebar"><ad-wx-top-300-var _ngcontent-sc455="" libsticky=""><div id="atf-box-browser" class="atf-box ad-wrap ad-desktop"><div id="WX_Top300Variable"></div></div></ad-wx-top-300-var></div></div><!----></div></div><div _ngcontent-sc455="" class="row"><div _ngcontent-sc455="" class="small-12 columns large-centered has-sidebar"><div _ngcontent-sc455="" class="row"><div _ngcontent-sc455="" class="small-12 columns"><lib-cat-six-recent-articles _ngcontent-sc455="" _nghost-sc265=""><div _ngcontent-sc265="" class="cat-six-recent-articles"><div _ngcontent-sc265="" class="row"><div _ngcontent-sc265="" class="small-12 columns"><h2 _ngcontent-sc265="">Recent Articles</h2></div><div _ngcontent-sc265="" class="medium-4 columns ng-star-inserted"><lib-cat-six-article _ngcontent-sc265="" _nghost-sc250=""><div _ngcontent-sc250="" class="cat-six-article"><div _ngcontent-sc250="" class="row collapse state-vertical ng-star-inserted"><div _ngcontent-sc250="" class="medium-6 columns"><div _ngcontent-sc250="" class="article-placeholder"><a _ngcontent-sc250="" href="/cat6/category-6-sets-its-sights-over-the-rainbow" class=""><img _ngcontent-sc250="" alt="article-image" class="article-image ng-star-inserted" data-lazy="https://s.w-x.co/rainbow-rise-henson-930px.jpg"><!----></a></div></div><div _ngcontent-sc250="" class="medium-6 columns"><div _ngcontent-sc250="" class="article-body"><!----><!----><h3 _ngcontent-sc250="" class="ng-star-inserted"><a _ngcontent-sc250="" href="/cat6/category-6-sets-its-sights-over-the-rainbow" class="">Category 6 Sets Its Sights Over the Rainbow</a></h3><!----><p _ngcontent-sc250="" class="article-user"><span _ngcontent-sc250="" class="cat-six-author-link ng-star-inserted"> Bob Henson </span><!----></p><p _ngcontent-sc250="" class="article-date ng-star-inserted">June 19, 2020, 6:05 AM EDT</p><!----><br _ngcontent-sc250=""><p _ngcontent-sc250="" class="article-section-name ng-star-inserted"> Section: Miscellaneous </p><!----></div></div></div><!----></div></lib-cat-six-article></div><div _ngcontent-sc265="" class="medium-4 columns ng-star-inserted"><lib-cat-six-article _ngcontent-sc265="" _nghost-sc250=""><div _ngcontent-sc250="" class="cat-six-article"><div _ngcontent-sc250="" class="row collapse state-vertical ng-star-inserted"><div _ngcontent-sc250="" class="medium-6 columns"><div _ngcontent-sc250="" class="article-placeholder"><a _ngcontent-sc250="" href="/cat6/alexander-von-humboldt-scientist-extraordinaire" class=""><img _ngcontent-sc250="" alt="article-image" class="article-image ng-star-inserted" data-lazy="https://s.w-x.co/humboldt-portrait-weitsch-930px.jpg"><!----></a></div></div><div _ngcontent-sc250="" class="medium-6 columns"><div _ngcontent-sc250="" class="article-body"><!----><!----><h3 _ngcontent-sc250="" class="ng-star-inserted"><a _ngcontent-sc250="" href="/cat6/alexander-von-humboldt-scientist-extraordinaire" class="">Alexander von Humboldt: Scientist Extraordinaire </a></h3><!----><p _ngcontent-sc250="" class="article-user"><span _ngcontent-sc250="" class="cat-six-author-link ng-star-inserted"> Tom Niziol </span><!----></p><p _ngcontent-sc250="" class="article-date ng-star-inserted">June 17, 2020, 6:40 PM EDT</p><!----><br _ngcontent-sc250=""><p _ngcontent-sc250="" class="article-section-name ng-star-inserted"> Section: Miscellaneous </p><!----></div></div></div><!----></div></lib-cat-six-article></div><div _ngcontent-sc265="" class="medium-4 columns ng-star-inserted"><lib-cat-six-article _ngcontent-sc265="" _nghost-sc250=""><div _ngcontent-sc250="" class="cat-six-article"><div _ngcontent-sc250="" class="row collapse state-vertical ng-star-inserted"><div _ngcontent-sc250="" class="medium-6 columns"><div _ngcontent-sc250="" class="article-placeholder"><a _ngcontent-sc250="" href="/cat6/my-time-with-weather-underground-and-some-favorite-posts" class=""><img _ngcontent-sc250="" alt="article-image" class="article-image ng-star-inserted" data-lazy="https://s.w-x.co/burt-6.20-fig0-930px.jpg"><!----></a></div></div><div _ngcontent-sc250="" class="medium-6 columns"><div _ngcontent-sc250="" class="article-body"><!----><!----><h3 _ngcontent-sc250="" class="ng-star-inserted"><a _ngcontent-sc250="" href="/cat6/my-time-with-weather-underground-and-some-favorite-posts" class="">My Time with Weather Underground (and Some Favorite Posts)</a></h3><!----><p _ngcontent-sc250="" class="article-user"><span _ngcontent-sc250="" class="cat-six-author-link ng-star-inserted"> Christopher C. Burt </span><!----></p><p _ngcontent-sc250="" class="article-date ng-star-inserted">June 15, 2020, 5:04 PM EDT</p><!----><br _ngcontent-sc250=""><p _ngcontent-sc250="" class="article-section-name ng-star-inserted"> Section: Miscellaneous </p><!----></div></div></div><!----></div></lib-cat-six-article></div><!----></div></div></lib-cat-six-recent-articles><lib-cat-six-disclaimer-comments _ngcontent-sc455=""><p><small> Please note that DISQUS operates this forum. When you sign in to comment, your sign in information, along with your comments, will be governed by <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="new">DISQUS' privacy policy</a>. By commenting, you are accepting the <a href="https://help.disqus.com/terms-and-policies/terms-of-service" target="new">DISQUS terms of service</a>. </small></p><p><small> The comments made below do not necessarily represent the views of Weather Underground; The Weather Company, an IBM Business; or IBM. Comments below should not be perceived as official forecasts or emergency information. For official information on potential storm impacts and evacuation information, <strong>please follow guidance from your local authority's emergency operations department.</strong></small></p></lib-cat-six-disclaimer-comments><lib-disqus _ngcontent-sc455=""><div id="disqus_thread"></div><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></lib-disqus></div></div><div _ngcontent-sc455="" class="row is-sidebar ng-star-inserted"><div _ngcontent-sc455="" class="region-sidebar"><ad-wx-mid-300-var _ngcontent-sc455="" libsticky=""><div id="ad-wx-mid-300-var-browser" class="ad-wrap ad-desktop"><div id="WX_Mid300Variable"></div></div></ad-wx-mid-300-var></div></div><!----></div></div><div _ngcontent-sc455="" class="region-footer ng-star-inserted"><ad-taboola _ngcontent-sc455="" type="cat6Article" _nghost-sc124=""><div _ngcontent-sc124="" class="ad-taboola"><div _ngcontent-sc124="" class="row"><!----><!----><!----><!----><!----><!----><!----><div _ngcontent-sc124="" id="taboola-below-article-thumbnails-cat6" class="taboola-container ng-star-inserted"></div><!----></div></div></ad-taboola><ad-taboola-newsroom _ngcontent-sc455="" type="landing" class="ng-star-inserted"></ad-taboola-newsroom><!----><ad-wx-bottom-leader _ngcontent-sc455=""><div id="bottom-banner-ad-browser" class="bottom-banner ad-wrap ad-desktop"><div id="WX_BottomLeader"></div></div></ad-wx-bottom-leader><ad-mw-position-2 _ngcontent-sc455="" _nghost-sc114=""><div _ngcontent-sc114="" id="position-2-banner-ad-browser" class="ad-wrap ad-mobile"><div _ngcontent-sc114="" id="MW_Position2"></div></div></ad-mw-position-2></div><!----></div><div _ngcontent-sc159="" class="row collapse"><div _ngcontent-sc159="" class="small-12 columns"></div></div></section></div></mat-sidenav-content><!----></mat-sidenav-container></sidenav></wu-header><wu-footer _ngcontent-sc159="" _nghost-sc158=""><footer _ngcontent-sc158="" class="primary"><div _ngcontent-sc158="" class="row"><div _ngcontent-sc158="" class="small-12 large-6 large-centered columns"><div _ngcontent-sc158="" class="row"><div _ngcontent-sc158="" class="small-12 medium-4 columns"><ul _ngcontent-sc158="" class="no-bullet"><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/download" title="Weather Underground Mobile Apps">Our Apps</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/about/our-company" title="About Weather Underground">About Us</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/about/contact-us" title="Contact Weather Underground">Contact</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="http://ibm.biz/BdH3av" rel="noopener" target="_blank">Careers</a></li></ul></div><div _ngcontent-sc158="" class="small-12 medium-4 columns"><ul _ngcontent-sc158="" class="no-bullet"><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/pws/overview" title="Personal Weather Station Network">PWS Network</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/wundermap" title="Experience WunderMap">WunderMap</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="https://www.wunderground.com/feedback" target="_blank" rel="noopener" title="Customer Feedback for Weather Underground">Feedback &amp; Support</a></li></ul></div><div _ngcontent-sc158="" class="small-12 medium-4 columns"><ul _ngcontent-sc158="" class="no-bullet"><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/legal">Terms of Use</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/privacy-policy">Privacy Policy</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/ad-choices lazy-background" class="ad-choices">AdChoices</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/ad-partners">Ad Partners</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/analytics-partners">Analytics Partners</a></li></ul></div></div></div></div><div _ngcontent-sc158="" class="row"><a _ngcontent-sc158="" href="https://www.essentialaccessibility.com/the-weather-channel?utm_source=theweatherchannelhomepage&amp;utm_medium=iconlarge&amp;utm_term=eachannelpage&amp;utm_content=header&amp;utm_campaign=theweatherchannel" class="columns accessibility-icon"><img _ngcontent-sc158="" alt="Access Logo" data-lazy="//www.wunderground.com/static/i/logos/ea-logo-desktop.svg"></a><div _ngcontent-sc158="" class="row privacy-links"><p _ngcontent-sc158="">We recognize our responsibility to use data and technology for good. Take control of your data.</p><ul _ngcontent-sc158="" class="no-bullet privacy"><!----><li _ngcontent-sc158="" class="ng-star-inserted"><a _ngcontent-sc158="" href="/privacy-settings" target="_blank">Privacy Settings</a></li><!----><li _ngcontent-sc158="" class="ng-star-inserted"><a _ngcontent-sc158="" href="/privacy-settings#do-not-sell" target="_blank">Review My Advertising Settings</a></li><!----><!----><li _ngcontent-sc158="" class="last"><a _ngcontent-sc158="" href="/data-rights" target="_blank">Data Rights</a></li></ul></div><div _ngcontent-sc158="" class="columns"><a _ngcontent-sc158="" href="https://www.ibm.com/cloud/" target="_blank" class="ibm-cloud">Powered by the IBM Cloud</a><img _ngcontent-sc158="" alt="IBM Logo" class="ibm-logo" data-lazy="//www.wunderground.com/static/i/logos/ibm-8-bar.svg"></div></div><div _ngcontent-sc158="" class="row"><div _ngcontent-sc158="" class="columns copyright-wrap lazy-background"><p _ngcontent-sc158="" class="copyright">© Copyright TWC Product and Technology LLC 2014, 2020</p></div></div><wu-gdpr _ngcontent-sc158=""><div id="dpr-manager"></div></wu-gdpr></footer><span _ngcontent-sc158="" class="exit-off-canvas"></span></wu-footer></one-column-layout></app-cat-six-article><!----><lib-privacy-toast _ngcontent-sc130=""></lib-privacy-toast></app-root>
  <noscript>Please enable JavaScript to continue using this application.</noscript>
<script src="/bundle-next/runtime-es2015.3441f0a7633bc8cda8d2.js" type="module"></script><script src="/bundle-next/runtime-es5.3441f0a7633bc8cda8d2.js" nomodule="" defer=""></script><script src="/bundle-next/polyfills-es5.d1e59e2028d9f32e0ddb.js" nomodule="" defer=""></script><script src="/bundle-next/polyfills-es2015.ffff41b335a16740abba.js" type="module"></script><script src="/bundle-next/scripts.551a392e91cbf7d53e2f.js" defer=""></script><script src="/bundle-next/main-es2015.f4407d0406f105d56088.js" type="module"></script><script src="/bundle-next/main-es5.f4407d0406f105d56088.js" nomodule="" defer=""></script>

<div class="cdk-live-announcer-element cdk-visually-hidden" aria-atomic="true" aria-live="polite"></div><script id="app-root-state" type="application/json">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</script>
      <script>
      (function(window){"use strict";window.timing=window.timing||{getTimes:function(opts){var performance=window.performance||window.webkitPerformance||window.msPerformance||window.mozPerformance;if(performance===undefined){return false}var timing=performance.timing;var api={};opts=opts||{};if(timing){if(opts&&!opts.simple){for(var k in timing){if(isNumeric(timing[k])){api[k]=parseFloat(timing[k])}}}if(api.firstPaint===undefined){var firstPaint=0;if(window.chrome&&window.chrome.loadTimes){firstPaint=window.chrome.loadTimes().firstPaintTime*1e3;api.firstPaintTime=firstPaint-window.chrome.loadTimes().startLoadTime*1e3}else if(typeof window.performance.timing.msFirstPaint==="number"){firstPaint=window.performance.timing.msFirstPaint;api.firstPaintTime=firstPaint-window.performance.timing.navigationStart}if(opts&&!opts.simple){api.firstPaint=firstPaint}}api.loadTime=timing.loadEventEnd-timing.fetchStart;api.domReadyTime=timing.domComplete-timing.domInteractive;api.readyStart=timing.fetchStart-timing.navigationStart;api.redirectTime=timing.redirectEnd-timing.redirectStart;api.appcacheTime=timing.domainLookupStart-timing.fetchStart;api.unloadEventTime=timing.unloadEventEnd-timing.unloadEventStart;api.lookupDomainTime=timing.domainLookupEnd-timing.domainLookupStart;api.connectTime=timing.connectEnd-timing.connectStart;api.requestTime=timing.responseEnd-timing.requestStart;api.initDomTreeTime=timing.domInteractive-timing.responseEnd;api.loadEventTime=timing.loadEventEnd-timing.loadEventStart}return api},printTable:function(opts){var table={};var data=this.getTimes(opts)||{};Object.keys(data).sort().forEach(function(k){table[k]={ms:data[k],s:+(data[k]/1e3).toFixed(2)}});console.table(table)},printSimpleTable:function(){this.printTable({simple:true})}};function isNumeric(n){return!isNaN(parseFloat(n))&&isFinite(n)}if(typeof module!=="undefined"&&module.exports){module.exports=window.timing}})(typeof window!=="undefined"?window:{});
      </script>

      <script>
      window.addEventListener("load",function(){setTimeout(function(){newrelic&&timing&&timing.getTimes()&&Object.keys(timing.getTimes()).forEach(function(i){newrelic.setCustomAttribute("timing"+i.charAt(0).toUpperCase()+i.slice(1),timing.getTimes()[i])})},0)});
      </script>

      </body>
    </html>