We're changing our WunderBlogs. Learn more about this important update on our FAQ page.

Problems finding your station on the wundermap or station list?

By: Kari Strenfel , 5:42 PM GMT on July 09, 2014

Hi PWS owners!

If your station is reporting just fine but you cannot find your station on the wundermap or the station list, it is probably getting flagged and removed by our QC process. We have to sanity check all of the data that comes in from our personal weather stations, to ensure we are displaying reasonable data on our map. However, occasionally some things slip through the cracks, like some erroneous data appearing on the wundermap or accurate data being removed from the wundermap. This is because we have to compare the temperature at your station to nearby stations, to validate the data. If the temperature at your station is significantly warmer or cooler than nearby stations, it will get flagged by the QC algorithm and removed from the map and the station list. But when coastal or elevation influences are present, the temperature may actually vary significantly. It is very hard to capture these real temperature differences, this is why we have been working so hard to improve our QC algorithm.

We should be launching the new QC process this week, and hope to reduce the cases where accurate stations are removed from the station list and the wundermap. Alternatively, we may see some other problems that arise. We know that whenever you try to fix one problem, other problems become more obvious. So please comment here on this blog if your station wrongfully disappears from the station list and the wundermap. We will continue to tweak the QC algorithm to improve your experience.



Note that this is not an issue with the PWS dashboard error message that shows a red triangle with the message "This PWS is not reporting". This error message is because Weather Underground has not received recent data from this PWS. When this happens, you need to check your weather station software to make sure your Weather Underground station id and password are entered correctly. And also check your internet connection and power to the station.



Thanks for your feedback and support while we continue to improve the experience for our PWS owners. Please comment on this blog with any concerns or suggestions you may have.

Thanks,
Kari


The views of the author are his/her own and do not necessarily represent the position of The Weather Company or its parent, IBM.

Reader Comments

Comments will take a few seconds to appear.

Post Your Comments

Please sign in to post comments.

Log In or Join

You be able to leave comments on this blog.

Display: 0, 50, 100, 200 Sort: Newest First - Order Posted

Viewing: 218 - 168

Page: 1 | 2 | 3 | 4 | 5Blog Index

218. N4KHQ
1:02 AM GMT on March 22, 2017
I live in the mountains of north GA. My station reads 60, the surrounding read 56, 60, 60,61, and 62. Hope you can fix the problem. Ten miles my north, I have a repeater at 3850 ft. The temperature varies as must as 12 degrees, it almost always 5 degrees cooler. You need to turn off the algorithm in mountain regions.
Member Since: December 31, 1969 Posts: Comments:
217. WU_422542
8:40 PM GMT on March 19, 2017
Hi Kari,

My weather station, KCAVISTA49 has disappeared from Wondermap.
Please reinstate it at your earliest convenience. Thanks.

Gratefully,
Don Tourangeau
Member Since: December 31, 1969 Posts: Comments:
216. eastcoaster
3:08 PM GMT on March 19, 2017
My station is not showing on Wundermap but is transmitting accurate data. I am slightly higher elevation than surrounding stations therefore have higher temps and winds. Why was it flagged? Personal Weather Station Miacomet KMANANTU44
Member Since: December 31, 1969 Posts: Comments:
215. FlyingDollar
1:51 PM GMT on March 18, 2017
My station has a gold star but seems to have been removed from WunderMap by your algorithm. It is on the coast, right by the ocean.

Station ID: KMAEDGAR10

Any help would be most welcome.

David
Member Since: December 31, 1969 Posts: Comments:
214. kh6dk
8:35 PM GMT on March 17, 2017
Show all stations.
Include QC rating on the station page - this will help the community.
Microclimates occur, the local community may be interested and familiar with that variability.
Beware a QC algorithm dampens and masks errors as well as true variability without consideration that outliers may be important.
Member Since: December 31, 1969 Posts: Comments:
213. peacehavenweather
1:40 PM GMT on March 13, 2017
My station TANGIERS6 is not reporting have tried all suggestions but still not showing
Member Since: December 31, 1969 Posts: Comments:
212. WU_718942
5:19 PM GMT on March 12, 2017
Likewise...NO PWS showing for my PAID acct.

Frustrating as the few 'status' pages would indicate NO SERVER issues, yet there seems to be some CURRENT postings indicating others are having the same issue.

I tried to RE-REGISTER my station, and the process TIMED OUT.


Yet a SIMPLE PING is immediately being redirected to
redirector.digital.afadns.net
and TIMMING OUT..

whats up?


just noticed all of our 'member since' dates are DEC 31, 1969
Member Since: December 31, 1969 Posts: Comments:
211. OlsBean
4:57 PM GMT on March 12, 2017
Quoting 210. Tenby:

My station (ITENBY2) has until a few hours ago, been updating for several years. The data for my site is relied upon by various people in the boating community and I m now getting complaints that it isn't available. I am also noticed that several other nearby and national ones in the UK are missing too!!

What is going on?


Mines just disappeared also Tenby, at exactly 3pm, when I click on PWS URL I have the red triangle warning me that it is not responding, then when I go to my account to MY PWS it says I don't even have a PWS. Obviously something has gone Pear Shaped.
Member Since: December 31, 1969 Posts: Comments:
210. Tenby
3:23 PM GMT on March 12, 2017
My station (ITENBY2) has until a few hours ago, been updating for several years. The data for my site is relied upon by various people in the boating community and I m now getting complaints that it isn't available. I am also noticed that several other nearby and national ones in the UK are missing too!!

What is going on?
Member Since: December 31, 1969 Posts: Comments:
209. WU_322942
6:45 PM GMT on March 11, 2017
I would like to report that our weather station does not appear on the stations list and wundermap. IE580 it has being giving reliable data for some considerable time.

Thanks
Member Since: December 31, 1969 Posts: Comments:
208. showcattle04
2:39 AM GMT on March 08, 2017
My weather station is working. I have 2 one on the wu ip connected and one not the data is the same. The time is correct on the connected one. The connected one is working great on accurite app. It shows data on my profile but not on the app when I go to look at it. What else do I need to do?
Member Since: December 31, 1969 Posts: Comments:
207. JRRDCR
12:23 AM GMT on March 03, 2017
My station (KCACLOVE3) is reporting on my.accurite.com but is not showing up on the Weather Underground website, on "Wunder Station" or "Wundermap". It has been appearing there until a couple of days ago. Any idea why and how I can get it reinstated? The station was offline for a week (Feb 18-25) while I upgraded my router but otherwise it is reporting consistent temps and Acurite seems to have solved their rainfall reporting issues so I'm wondering why my station disappeared.
Member Since: December 31, 1969 Posts: Comments:
206. StrangeRanger
1:16 PM GMT on February 25, 2017
My station KVTSTALB6 shows fine on the web site but I can't locate it in the wunder app. Any ideas? Or can anybody else see it in the app?
Thank you,
j
Member Since: December 31, 1969 Posts: Comments:
205. kanoottiklubi
10:40 AM GMT on February 24, 2017
My station IFINLAND29 doesn't show up on wundermap but I can still its webcam in correct place.
Member Since: December 31, 1969 Posts: Comments:
204. mudsnowh2o
6:49 PM GMT on February 20, 2017
Within the Android app, my station (KUTHERRI13) does not come up with the "nearest to me" function even though I am sitting right on top of it. It also does not show up if I search by station ID. I'd does however show up on the wundermap and if I search by city.
Member Since: December 31, 1969 Posts: Comments:
203. mudsnowh2o
6:48 PM GMT on February 20, 2017
Within the Android app, my station (KUTHERRI13) does not come up with the "nearest to me" function even though I am sitting right on top of it. It also does not show up if I search by station ID. I'd does however show up on the wundermap and search by city.
Member Since: December 31, 1969 Posts: Comments:
202. WU-422542
8:36 PM GMT on February 18, 2017
My new weather station does not show up on the wondermap. It is KCAVISTA49.
Member Since: December 31, 1969 Posts: Comments:
201. vanliga
6:48 PM GMT on February 15, 2017
Hello, My station has disappeared from wundermap ISKNECOU7
Member Since: December 31, 1969 Posts: Comments:
200. sstanf1124
9:56 PM GMT on February 13, 2017
My Acurite weather station (KNJCOLTS8) had formerly been showing on the Wundermap. Now I installed a new internet bridge and it transmits and shows data on WeatherUnderground but it no longer shows on the map. What can i do to get this corrected?
Member Since: December 31, 1969 Posts: Comments:
199. WU-87817
7:49 PM GMT on February 11, 2017
I can see that my Station is active and reporting the data from Weatherlink.

When I went to my Favorite City, my PWS was replaced by another listed Station MINOA1.

So I went to the right of the City Name Franklin Park, and clicked on "Change station." My station was not listed!
ut it wilI can find it under my Account information (KSCLONGS1)and it pulls up the log and I can see it receiving data but it just will not show up under the available stations!
Member Since: December 31, 1969 Posts: Comments:
198. stevepeck1
5:57 PM GMT on February 07, 2017
My personal weather station (ID #KSCMOUNT47) is back online after being defective. Replaced. Can you put me back on the wundermap, please?
Member Since: December 31, 1969 Posts: Comments:
197. WU-830542
6:28 PM GMT on February 06, 2017
KCARANCH196 is reporting within 1-2 degrees of nearby, searchable stations.
Member Since: December 31, 1969 Posts: Comments:
196. GradeKing
5:13 AM GMT on February 06, 2017
PWS KCASTANT2 is reporting as it has for the better part of 3 years but has disappeared from wundermap. This happened when PWS KCAGARDE45 was added to the map. My data is within 1-2 degrees of all surrounding stations as always. This seems to be a problem several others are having as well. Any input you have on this issue would be greatly appreciated.
Member Since: December 31, 1969 Posts: Comments:
195. lstrip
7:24 AM GMT on February 04, 2017
PWS KWAVANCO238 is reporting but not on wundermap.
Temps are within 1-2 degrees of surrounding stations.
Member Since: December 31, 1969 Posts: Comments:
194. RobertAngier
9:28 PM GMT on February 02, 2017
My station has disappeared from the map. Please help - Greystone Crossing - KNCANGIE9
Member Since: December 31, 1969 Posts: Comments:
193. nickguy
11:35 PM GMT on January 29, 2017
Configured my station KWACOWIC7 and after some tweaking it shows up on the WUNDERMAP and I can browse to it on my laptop. On the Mobile app, (IOS) something weird is going on. The app takes me automagically to another local station, which happens to have almost the same callsign, KWACOWIC6, If I zoom in on the map at my location my callsign appears but following the link takes the app to the KWACOWIC6 website. Any thoughts on how to fix this? Am wondering if this will sort itself out when the station has been up for day or 2?
Member Since: December 31, 1969 Posts: Comments:
192. mikecaptnkidd
3:06 PM GMT on January 27, 2017
My new station, KTXMCKIN163, is reporting consistently on myacurite.com, but intermittently disappears from the Weather Underground map.

We live in a tree-filled valley, so on clear, dry and calm nights, our temp can drop 10-15F below stations less than a mile away. With the first breeze in the morning, temps jump right back in line with the others. Is there a way to flag your QC algorithms to not hide my station?
Member Since: December 31, 1969 Posts: Comments:
191. rbutek
10:06 PM GMT on January 21, 2017
I just configured my station - KWIEGGHA7 - and it doesn't appear on the map. During configuration, my initial temp was high, which is why it was probably removed; but now it's reading correctly, so how do I get my station back on the map?
Member Since: December 31, 1969 Posts: Comments:
190. scrippsweather
10:02 PM GMT on January 20, 2017
My weather station IDNS60 has disappeared from wundermap. It is reporting correctly. How do i get my pws back on wundermap?

http://www.wunderground.com/personal-weather-stat ion/dashboard?ID=IDNS60

Thanks
Member Since: December 31, 1969 Posts: Comments:
189. lstrip
6:29 AM GMT on January 18, 2017
my weather station KWAVANCO238 has disappeared from wundermap.
is reporting correctly on storm.
my elevation is 345. surrounding elevations of 1300.
inversion has been significant last 3 days.
possibly the cause.
how do i get my pws back on wundermap?
Member Since: December 31, 1969 Posts: Comments:
188. MichaelJay
8:42 PM GMT on January 17, 2017
My PWS (KWABELLI89 ) does not appear on Wundermap. I have gone to great lengths to insure its accuracy including placing all sensors at the right distance above ground and above surrounding objects (i.e. house). What can I do to have my PWS appear on Wundermap?
Member Since: December 31, 1969 Posts: Comments:
187. NinLitle
3:33 AM GMT on January 17, 2017
I moved my PWS - KWASAMMA80, from my deck to my roof this evening, sending erroneous data for a few minutes. The PWS was then taken off of the wundermap. I've removed the bad data, Please reinstate the PWS on the wundermap. Thanks!

Please disregard - it's been taken care of - thx
Member Since: December 31, 1969 Posts: Comments:
186. royrapoport
2:30 PM GMT on January 12, 2017
I don't know if this is applicable to the website (where I can find my station, KCAPACIF82), or also the app -- I can't find my station in the Weather Underground app on Android.
Member Since: December 31, 1969 Posts: Comments:
185. n6ach
7:24 PM GMT on January 06, 2017
Hello, my station is in a commercial area with lots of asphalt on a peninsula so the temperature is a bit different than surrounding stations, (however closer to the port station within a few miles of us), so it is removed from the list. Should I just remove AcuRite and not connect? My station info is at https://www.wunderground.com/personal-weather-stat ion/dashboard?ID=KCASTOCK43
Member Since: December 31, 1969 Posts: Comments:
184. SeaMonkeys1
10:00 PM GMT on January 04, 2017
I seem to be missing from that map as well

Station ID=ksdsioux16
Member Since: December 31, 1969 Posts: Comments:
183. ced100
9:40 PM GMT on December 30, 2016
I can see my PWS info on my desktop and through my smartwatch via WU. Why does the WU site say the PWS in not reporting? Thanks for your help.
Member Since: December 31, 1969 Posts: Comments:
182. willyburger1
1:57 AM GMT on December 29, 2016
Hi, my weather station was down for a little while - have it back up and running, and can get data through to my phone app but the station doesn't appear. can you please have this fixed? Station is INEWSOUT986.

thanks
Member Since: December 31, 1969 Posts: Comments:
181. CoolBreeze26
6:12 PM GMT on December 15, 2016
I have checked my station and it seems to be reporting properly and seems within a normal range compared to nearby stations - yet my station does not appear on the map. I also can no longer see my 10 day forecast or any info displayed on my page other than basic temp and windspeed. I no longer have the full display of data that I have had up to the past couple days. Do you have a suggested fix or a reason for this? I appreciate your advise and feedback.
Member Since: December 31, 1969 Posts: Comments:
180. SWAMaster
5:52 PM GMT on December 13, 2016
KCAESCON87 has been removed from the map but it is still reporting. Will you add it back?

Thanks,
Steve
Member Since: December 31, 1969 Posts: Comments:
179. StrattonRob
11:39 PM GMT on December 12, 2016
I am writing regarding my weather station that rarely appears on Wundermap...if I zoom out enough, sometimes it appears, but with a close up, it's not there, only the nearby stations. My station is shown as a Goldstar station, but it's been missing on Wundermap for months. I'm not sure why....KNJROXBU23. Thanks for your consideration....
Member Since: December 31, 1969 Posts: Comments:
178. ChrisNnashville
2:22 AM GMT on December 01, 2016
I know this is an old post, but Im having this issue currently. I live in a low part of a valley, with my pws mounted close to a creek. Not sure if those conditions cause the data to deviate from nearby pws. But I have no idea how to correct this.
Member Since: December 31, 1969 Posts: Comments:
177. clarkaw77
3:09 AM GMT on November 28, 2016
I am getting the same internal server error that potosiweather commented about yesterday. It happens on the second page of the PWS registration when you click the submit button. I sent a message to website support - hope to see it fixed tomorrow morning!
Member Since: December 31, 1969 Posts: Comments:
176. NM15252000
11:20 PM GMT on November 27, 2016
Hello, I have moved my weather station to another location. I am requesting that my station be placed back on the wundermap if possible? Thanks!
Member Since: December 31, 1969 Posts: Comments:
175. in
3:58 PM GMT on November 27, 2016
My station KCASANDI100 has been displayed on wundermap for many months but lately it is not. According to this and other blogs, station may not be displayed if its data is off compared to other stations. If this is the case, there will be a QC flag next to the station name indicating the reason. I checked my station and there is no QC flag. Furthermore, gladstone family weather madis evaluation shows green thumbs up for all data. Don't understand why my station is not displayed, please check and let me know where is the problem.
Member Since: December 31, 1969 Posts: Comments:
174. potosiweather
10:38 PM GMT on November 26, 2016
Unable to register for a station ID. Everytime it comes back with "internal server error". Very frustrating. It is a brand new weather station and we are not able to see the information. W-0900-ip
Member Since: December 31, 1969 Posts: Comments:
173. ve4ub
7:44 PM GMT on November 24, 2016
Our Weather Underground PWS IMBSELKI1 seems to have no problem with our webcam showing up on the map but not our station data. Anything that I can do on my end? Thanks in advance!
Member Since: December 31, 1969 Posts: Comments:
172. delohiopublicworks
7:21 PM GMT on November 21, 2016
Our weather station is reporting but isn't showing up on WU. Would you please look into this?
Member Since: December 31, 1969 Posts: Comments:
171. k5rnb
2:19 PM GMT on November 20, 2016
We are in a valley and our temperature is 32. Stations 5 -7 miles are in 38-44 range. We got removed.
Member Since: December 31, 1969 Posts: Comments:
170. chartist10
7:03 AM GMT on November 20, 2016
My station has disappeared from wundermap. I was wondering if you could check into this. Thank you.
Member Since: December 31, 1969 Posts: Comments:
169. djs1111
10:37 PM GMT on November 11, 2016
I changed to a new router now my weather station cannot be found on WU. Is there something I have to do?
Member Since: December 31, 1969 Posts: Comments:
168. JDungan
2:14 PM GMT on November 11, 2016
My PWS North Santee, CA KCASANTE42 is reporting, but not showing up on the Wunderground map. Please advise. Thanks.
Member Since: December 31, 1969 Posts: Comments:

Viewing: 218 - 168

Page: 1 | 2 | 3 | 4 | 5Blog Index

Top of Page
Ad Blocker Enabled

PWSmet WunderBlog

About PWSmet

A gathering place for PWS owners to learn about setup, installation and maintenance. Regular features of owners doing cool things with their PWS data!

Recommended Links