<!DOCTYPE html><html lang="en" itemscope="" itemtype="http://schema.org/Organization" prefix="og: http://ogp.me/ns#"><head itemscope="" itemtype="http://schema.org/WebSite">
  <meta charset="utf-8">
  <title>Weather News | Weather Underground</title>
  <base href="/">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <link rel="dns-prefetch" href="//widgets.outbrain.com">
  <link rel="dns-prefetch" href="//odb.outbrain.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//s.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//partner.googleadservices.com">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//h.nexac.com">
  <link rel="dns-prefetch" href="//js-sec.indexww.com">
  <link rel="dns-prefetch" href="//secure.adnxs.com">
  <link rel="dns-prefetch" href="//ad.crwdcntrl.net">
  <link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="//tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="//d3alqb8vzo7fun.cloudfront.net">
  <link rel="dns-prefetch" href="//flapi1.rubiconproject.com">
  <link rel="dns-prefetch" href="//ads.rubiconproject.com">
  <link rel="dns-prefetch" href="//weatherus-d.openx.net">
  <link rel="dns-prefetch" href="//as-sec.casalemedia.com">
  <link rel="dns-prefetch" href="//s-jsonp.moatads.com">
  <link rel="dns-prefetch" href="//triggers.wfxgtriggers.com">
  <link rel="dns-prefetch" href="//sofia.trustx.org">
  <link rel="preconnect" href="//dsx.weather.com" crossorigin="">
  <link rel="preconnect" href="//s.w-x.co" crossorigin="">
  <link rel="preconnect" href="//fonts.googleapis.com" crossorigin="">
  <link rel="preconnect" href="//fonts.gstatic.com" crossorigin="">
  <link rel="preconnect" href="//www.googletagservices.com" crossorigin="">
  <link rel="preconnect" href="//a.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//b.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//c.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//d.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//api0.weather.com" crossorigin="">
  <link rel="preconnect" href="//api1.weather.com" crossorigin="">
  <link rel="preconnect" href="//api2.weather.com" crossorigin="">
  <link rel="preconnect" href="//api3.weather.com" crossorigin="">
  <link rel="preconnect" href="//api.weather.com" crossorigin="">
  <link rel="preconnect" href="//js-agent.newrelic.com" crossorigin="">
  <link rel="preconnect" href="//images.taboola.com" crossorigin="">
  <link rel="preconnect" href="//cdn.taboola.com" crossorigin="">
  <link rel="preconnect" href="//trc.taboola.com" crossorigin="">
  <link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin="">
  <link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin="">
  <link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin="">
  <link rel="preconnect" href="//px.moatads.com" crossorigin="">
  <link rel="preconnect" href="//z.moatads.com" crossorigin="">
  <link rel="preload" as="style" href="//fonts.googleapis.com/icon?family=Material+Icons">
  <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js">
  <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js">
  <link rel="preload" as="script" href="//static.criteo.net/js/ld/publishertag.js">
<link rel="stylesheet" href="/bundle-next/styles.4ba32633fb65f32aaba0.css"><style ng-transition="app-root">.module__header[_ngcontent-sc129]{font-size:1.5em;background-color:#e7e7e7;color:#4c4c4c;padding:5px}</style><style ng-transition="app-root">.panel[_ngcontent-sc506]{border:1px solid #d8d8d8;margin-bottom:1.25rem;padding:1.25rem;background-color:#f2f2f2;color:#696969}</style><style ng-transition="app-root">@media screen and (min-width:64em){.has-sidebar[_ngcontent-sc160]{position:relative;padding-right:320px}.is-sidebar[_ngcontent-sc160]{position:absolute;top:0;left:0;right:0;width:100%;margin:auto}[_nghost-sc160]     .region-content-details-sidebar, [_nghost-sc160]     .region-content-sidebar-1{position:absolute;right:0;width:310px}.detail-mods[_ngcontent-sc160]   .no-sidebar[_ngcontent-sc160]{position:relative}.detail-mods[_ngcontent-sc160]   .no-sidebar[_ngcontent-sc160]   .city-details-3[_ngcontent-sc160]   .large-4[_ngcontent-sc160]{position:absolute;top:0;right:0}}@media screen and (min-width:40em) and (max-width:63.9375em){[_nghost-sc160]     .region-content-sidebar-1{margin-top:10px}[_nghost-sc160]     .region-content-details-sidebar{position:absolute;right:10px;left:50%}}[_nghost-sc160]     .wu-paid .mid-leader{display:none}.section[_ngcontent-sc160]{position:relative}</style><style ng-transition="app-root">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</style><style ng-transition="app-root">.pubslihed[_ngcontent-sc454]{display:-webkit-box;display:flex;-webkit-box-pack:justify;justify-content:space-between}.panel[_ngcontent-sc454]{border:1px solid #d8d8d8;margin-bottom:1.25rem;padding:1.25rem;background-color:#f2f2f2;color:#696969}.video-player-wrapper[_ngcontent-sc454]{margin-bottom:10px}.video-player-wrapper[_ngcontent-sc454]     .jw-text-track-display{left:0!important;max-width:100%}.video-player-wrapper[_ngcontent-sc454]     .jw-text-track-cue{white-space:normal!important}.web-share-body[_ngcontent-sc454]{cursor:pointer}.news-article-content[_ngcontent-sc454]     .youtube-wrapper{position:relative;padding-bottom:56.5%;margin-bottom:10px}.news-article-content[_ngcontent-sc454]     .youtube-wrapper iframe{position:absolute;top:0;left:0;width:100%;height:100%}  .news-article-content .facebook-container{margin-bottom:15px}</style><style ng-transition="app-root">.recent-stories.mini[_ngcontent-sc457]   .content[_ngcontent-sc457]{background:none}.recent-stories.mini[_ngcontent-sc457]   .story-image[_ngcontent-sc457]{width:33%}.recent-stories.mini[_ngcontent-sc457]   .story-image[_ngcontent-sc457]   img[_ngcontent-sc457]{border:none}.recent-stories.mini[_ngcontent-sc457]   .info[_ngcontent-sc457]{width:67%}.recent-stories.mini[_ngcontent-sc457]   .title[_ngcontent-sc457]   a[_ngcontent-sc457]{font-size:14px}.recent-stories.mini[_ngcontent-sc457]   .date[_ngcontent-sc457]{display:none}.recent-stories[_ngcontent-sc457]   .content[_ngcontent-sc457]{background:#f7f7f7;padding:0}.recent-stories[_ngcontent-sc457]   .story[_ngcontent-sc457]{display:-webkit-box;display:flex}.recent-stories[_ngcontent-sc457]   .story-image[_ngcontent-sc457]{padding:10px;width:45%}.recent-stories[_ngcontent-sc457]   .story-image[_ngcontent-sc457]   img[_ngcontent-sc457]{width:100%;border:1px solid #1e2023}.recent-stories[_ngcontent-sc457]   .info[_ngcontent-sc457]{padding:10px;width:55%}.recent-stories[_ngcontent-sc457]   .title[_ngcontent-sc457]{font-weight:400}.recent-stories[_ngcontent-sc457]   .title[_ngcontent-sc457]   a[_ngcontent-sc457]:hover{text-decoration:none;color:#f83}.recent-stories[_ngcontent-sc457]   .date[_ngcontent-sc457]{font-size:.75rem}@media screen and (max-width:1024px){.recent-stories[_ngcontent-sc457]   .story-image[_ngcontent-sc457]{width:20%}.recent-stories[_ngcontent-sc457]   .info[_ngcontent-sc457]{width:80%}}</style><style ng-transition="app-root">#position-2-banner-ad-browser[_ngcontent-sc114]{text-align:center}#position-2-banner-ad-browser[_ngcontent-sc114]   #MW_Position2[_ngcontent-sc114]{display:inline-block;max-width:100%}</style><style ng-transition="app-root">.ad-taboola[_ngcontent-sc124]{padding:0 15px}.ad-taboola[_ngcontent-sc124]   .taboola-container[_ngcontent-sc124]{margin:0 auto}</style><style ng-transition="app-root">@import url(https://fonts.googleapis.com/icon?family=Material+Icons);[_nghost-sc156]{display:block}.topbar[_ngcontent-sc156], [_nghost-sc156]{position:relative}.topbar[_ngcontent-sc156]{width:100%;height:53px;background-color:#1e2023;background-image:url(data:image/png;base64,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);background-repeat:no-repeat;background-position:bottom;background-size:100% 3px}  .sidenav.dark .mat-drawer-content{background:#1e2023}  .dark-wrapper{overflow-x:hidden;background:#1e2023}</style><style ng-transition="app-root">.privacy[_ngcontent-sc158]{-webkit-box-pack:center;justify-content:center;display:-webkit-box;display:flex;margin:auto;-webkit-box-orient:horizontal;-webkit-box-direction:normal;flex-direction:row}.privacy[_ngcontent-sc158]   li[_ngcontent-sc158]{padding:0 5px;border-right:1px solid #1088b0;line-height:1}.privacy[_ngcontent-sc158]   .last[_ngcontent-sc158]{border:none}.privacy-links[_ngcontent-sc158]   p[_ngcontent-sc158]{margin:30px 0 15px;color:#fff}.privacy-links[_ngcontent-sc158]   ul[_ngcontent-sc158]{padding-bottom:15px}.accessibility-icon[_ngcontent-sc158]{padding-bottom:5px}@media (max-width:640px){.access-logo[_ngcontent-sc158]{background:url(//www.wunderground.com/static/i/logos/ea-logo-mobile.svg) no-repeat 50%;height:40px;width:106px;display:block;margin:14px auto 0}}</style><style ng-transition="app-root">.sidenav-toggle.primary[_ngcontent-sc140]{position:absolute;top:0;right:5px;min-width:45px;height:50px;padding:0;line-height:55px;text-align:center;z-index:10;display:block}.sidenav-toggle.primary[_ngcontent-sc140]   div[_ngcontent-sc140]{width:20px;height:3px;background-color:#fff;margin:4px auto}@media screen and (min-width:40em){.sidenav-toggle.primary[_ngcontent-sc140]{display:none}}mat-sidenav[_ngcontent-sc140]{background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]{width:80%;background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   mat-sidenav-container[_ngcontent-sc140]{color:#fff;background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .material-icons[_ngcontent-sc140]{font-size:18px;padding-right:10px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button[_ngcontent-sc140]{display:block;width:100%;height:44px;text-align:left;border-bottom:1px solid #1e2023;border-left-style:solid;border-left-width:6px;border-radius:0;font-size:12px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button[_ngcontent-sc140]:hover{background:#4c4c4c}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.sidenav-toggle[_ngcontent-sc140]:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;-webkit-transform:rotate(45deg) translateY(-70%);transform:rotate(45deg) translateY(-70%);top:21px;right:30px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-r[_ngcontent-sc140]{border-left-color:#d5202a}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-o[_ngcontent-sc140]{border-left-color:#f83}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-y[_ngcontent-sc140]{border-left-color:#ffb92f}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-g[_ngcontent-sc140]{border-left-color:#5b9f49}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-b[_ngcontent-sc140]{border-left-color:#15aadc}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-i[_ngcontent-sc140]{border-left-color:#0053ae}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.wunder-v[_ngcontent-sc140]{border-left-color:#ac54a0}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]   .sidenav-main-menu-links[_ngcontent-sc140]   .mat-button.more[_ngcontent-sc140]{border-left-color:#0053ae}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav{width:100%}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu{color:#fff;background-color:#333}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .sidenav-heading{color:#ffb580;padding:10px 15px;text-align:center;font-weight:700}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button{width:100%;height:44px;text-align:left;border-bottom:1px solid #1e2023;font-size:12px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button:hover{background:#4c4c4c}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button.sidenav-toggle{padding-left:40px}mat-sidenav.sidenav-main-menu[_ngcontent-sc140]     mat-sidenav.sidenav-sub-menu .mat-button.sidenav-toggle:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;-webkit-transform:rotate(-135deg) translateY(70%);transform:rotate(-135deg) translateY(70%);top:20px;left:10px}</style><style ng-transition="app-root">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</style><style ng-transition="app-root">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</style><style ng-transition="app-root">.mat-drawer-container{position:relative;z-index:1;box-sizing:border-box;-webkit-overflow-scrolling:touch;display:block;overflow:hidden}.mat-drawer-container[fullscreen]{top:0;left:0;right:0;bottom:0;position:absolute}.mat-drawer-container[fullscreen].mat-drawer-container-has-open{overflow:hidden}.mat-drawer-container.mat-drawer-container-explicit-backdrop .mat-drawer-side{z-index:3}.mat-drawer-container.ng-animate-disabled .mat-drawer-backdrop,.mat-drawer-container.ng-animate-disabled .mat-drawer-content,.ng-animate-disabled .mat-drawer-container .mat-drawer-backdrop,.ng-animate-disabled .mat-drawer-container .mat-drawer-content{transition:none}.mat-drawer-backdrop{top:0;left:0;right:0;bottom:0;position:absolute;display:block;z-index:3;visibility:hidden}.mat-drawer-backdrop.mat-drawer-shown{visibility:visible}.mat-drawer-transition .mat-drawer-backdrop{transition-duration:400ms;transition-timing-function:cubic-bezier(0.25, 0.8, 0.25, 1);transition-property:background-color,visibility}.cdk-high-contrast-active .mat-drawer-backdrop{opacity:.5}.mat-drawer-content{position:relative;z-index:1;display:block;height:100%;overflow:auto}.mat-drawer-transition .mat-drawer-content{transition-duration:400ms;transition-timing-function:cubic-bezier(0.25, 0.8, 0.25, 1);transition-property:transform,margin-left,margin-right}.mat-drawer{position:relative;z-index:4;display:block;position:absolute;top:0;bottom:0;z-index:3;outline:0;box-sizing:border-box;overflow-y:auto;transform:translate3d(-100%, 0, 0)}.cdk-high-contrast-active .mat-drawer,.cdk-high-contrast-active [dir=rtl] .mat-drawer.mat-drawer-end{border-right:solid 1px currentColor}.cdk-high-contrast-active [dir=rtl] .mat-drawer,.cdk-high-contrast-active .mat-drawer.mat-drawer-end{border-left:solid 1px currentColor;border-right:none}.mat-drawer.mat-drawer-side{z-index:2}.mat-drawer.mat-drawer-end{right:0;transform:translate3d(100%, 0, 0)}[dir=rtl] .mat-drawer{transform:translate3d(100%, 0, 0)}[dir=rtl] .mat-drawer.mat-drawer-end{left:0;right:auto;transform:translate3d(-100%, 0, 0)}.mat-drawer-inner-container{width:100%;height:100%;overflow:auto;-webkit-overflow-scrolling:touch}.mat-sidenav-fixed{position:fixed}
</style><style ng-transition="app-root">.web-share[_ngcontent-sc453]{display:block;height:100%}</style><meta name="description" content="A new concept of tornado, and other high-impact warnings, is being developed."><meta name="keywords" content="tornadoes, tornado warnings, FACETs, NSSL, warning lead time, tornado damage, tornado deaths, severe weather"><meta property="og:image" content="https://s.w-x.co/facets-example-nssl.jpg"><meta property="og:url" content="https://www.wunderground.com/article/storms/tornado/news/tornado-warnings-future-facets-nssl"><meta property="og:title" content="The Future of Tornado Warnings: More Precise, More Lead Time, Fewer False Alarms"><meta property="og:type" content="article"><meta property="og:description" content="A new concept of tornado, and other high-impact warnings, is being developed."><meta itemprop="description" content="A new concept of tornado, and other high-impact warnings, is being developed."><meta itemprop="headline" content="The Future of Tornado Warnings: More Precise, More Lead Time, Fewer False Alarms"><meta itemprop="image" content="http://wunderground.com/static/images/common/WU-logo.png"><meta itemprop="name" content="Weather Underground"><meta itemprop="thumbnailUrl" content="http://wunderground.com/static/images/common/WU-logo.png"><meta itemprop="article:published" content="2020-04-09T12:00:00.000-04:00"><meta itemprop="article:modified" content="2020-04-09T12:04:18.000-04:00"><style ng-transition="app-root">@media (max-width:767px){  wu-header{margin-top:62px!important}  wu-header>sidenav>button.sidenav-toggle.primary{z-index:1!important}  app-wundermap wu-header>sidenav>button.sidenav-toggle.primary{z-index:2!important}  lib-search>div.wu-form-contain{z-index:1}#position-1-banner-ad-browser[_ngcontent-sc113]{position:fixed;padding-top:5px;padding-bottom:5px;width:100%;top:0;background-color:hsla(0,0%,100%,.7);z-index:10000;display:-webkit-box;display:flex;-webkit-box-pack:center;justify-content:center}}</style><style ng-transition="app-root">@media (max-width:640px){.access-desktop-logo[_ngcontent-sc152]{display:none}}@media (min-width:640px){.access-desktop-logo[_ngcontent-sc152]{height:17px;width:45px;display:block;margin:auto 17px auto 10px;position:absolute;right:380px;top:0;bottom:0;z-index:6}}  .feature-menu{overflow:hidden}@media only screen and (max-width:1230px){  .feature-menu{padding-right:75px}}  .feature-menu .mat-button{color:#fff;padding:0 10px;min-width:auto;line-height:50px;max-width:90%}  .feature-menu .mat-button>span{white-space:normal}  .feature-menu .mat-button.more{padding-right:30px}  .feature-menu .mat-button.more.fixed{position:absolute;right:0;top:0}  .feature-menu .mat-button.more.hidden{display:none}  .feature-menu .mat-button.more:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;-webkit-transform:rotate(135deg) translateY(100%);transform:rotate(135deg) translateY(100%);top:24px;right:2px}  .feature-menu .mat-button.more:hover:after{top:18px}  .feature-menu .mat-button.more.active:after{-webkit-transform:rotate(-45deg) translateY(-20%);transform:rotate(-45deg) translateY(-20%);top:18px;right:8px}  .feature-menu .mat-button.active,   .feature-menu .mat-button:hover{border-top-style:solid;border-top-width:6px;line-height:38px}  .feature-menu .mat-button.active.wunder-r,   .feature-menu .mat-button:hover.wunder-r{border-top-color:#d5202a}  .feature-menu .mat-button.active.wunder-o,   .feature-menu .mat-button:hover.wunder-o{border-top-color:#f83}  .feature-menu .mat-button.active.wunder-y,   .feature-menu .mat-button:hover.wunder-y{border-top-color:#ffb92f}  .feature-menu .mat-button.active.wunder-g,   .feature-menu .mat-button:hover.wunder-g{border-top-color:#5b9f49}  .feature-menu .mat-button.active.wunder-b,   .feature-menu .mat-button:hover.wunder-b{border-top-color:#15aadc}  .feature-menu .mat-button.active.wunder-i,   .feature-menu .mat-button:hover.wunder-i{border-top-color:#0053ae}  .feature-menu .mat-button.active.wunder-v,   .feature-menu .mat-button:hover.wunder-v{border-top-color:#ac54a0}  .feature-menu .mat-button.active.more,   .feature-menu .mat-button:hover.more{border-top-color:#0053ae}  .feature-menu .more-item-menus{display:none}  .feature-menu-overlay{z-index:4}  .mat-menu-panel.menu-wrapper{max-height:100%;border:1px solid #1e2023;background-color:#333}  .mat-menu-panel.menu-wrapper .mat-menu-item{color:#e7e7e7;border-bottom:1px solid #1e2023;border-left:6px solid transparent}  .mat-menu-panel.menu-wrapper .mat-menu-item:last-child{border-bottom:none}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]){color:#fff;background-color:#4c4c4c;border-left-color:#f83}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-r{border-left-color:#d5202a}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-o{border-left-color:#f83}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-y{border-left-color:#ffb92f}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-g{border-left-color:#5b9f49}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-b{border-left-color:#15aadc}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-i{border-left-color:#0053ae}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-v{border-left-color:#ac54a0}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).more{border-left-color:#0053ae}</style><style ng-transition="app-root">.mat-menu-panel{min-width:112px;max-width:280px;overflow:auto;-webkit-overflow-scrolling:touch;max-height:calc(100vh - 48px);border-radius:4px;outline:0;min-height:64px}.mat-menu-panel.ng-animating{pointer-events:none}.cdk-high-contrast-active .mat-menu-panel{outline:solid 1px}.mat-menu-content:not(:empty){padding-top:8px;padding-bottom:8px}.mat-menu-item{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;cursor:pointer;outline:none;border:none;-webkit-tap-highlight-color:transparent;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;display:block;line-height:48px;height:48px;padding:0 16px;text-align:left;text-decoration:none;max-width:100%;position:relative}.mat-menu-item::-moz-focus-inner{border:0}.mat-menu-item[disabled]{cursor:default}[dir=rtl] .mat-menu-item{text-align:right}.mat-menu-item .mat-icon{margin-right:16px;vertical-align:middle}.mat-menu-item .mat-icon svg{vertical-align:top}[dir=rtl] .mat-menu-item .mat-icon{margin-left:16px;margin-right:0}.mat-menu-item[disabled]{pointer-events:none}.cdk-high-contrast-active .mat-menu-item.cdk-program-focused,.cdk-high-contrast-active .mat-menu-item.cdk-keyboard-focused,.cdk-high-contrast-active .mat-menu-item-highlighted{outline:dotted 1px}.mat-menu-item-submenu-trigger{padding-right:32px}.mat-menu-item-submenu-trigger::after{width:0;height:0;border-style:solid;border-width:5px 0 5px 5px;border-color:transparent transparent transparent currentColor;content:"";display:inline-block;position:absolute;top:50%;right:16px;transform:translateY(-50%)}[dir=rtl] .mat-menu-item-submenu-trigger{padding-right:16px;padding-left:32px}[dir=rtl] .mat-menu-item-submenu-trigger::after{right:auto;left:16px;transform:rotateY(180deg) translateY(-50%)}button.mat-menu-item{width:100%}.mat-menu-item .mat-menu-ripple{top:0;left:0;right:0;bottom:0;position:absolute;pointer-events:none}
</style><style ng-transition="app-root">.hidden-btn[_ngcontent-sc154]{display:none}</style><style ng-transition="app-root">.wu-account[_ngcontent-sc155]{width:100px;height:50px;position:absolute;top:0;right:40px;display:block;text-align:center;line-height:50px;font-size:1rem;z-index:5;color:#fff;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;max-width:96px}.wu-account[_ngcontent-sc155]   a[_ngcontent-sc155]{color:#fff;text-decoration:underline}</style><style ng-transition="app-root">.result-type-pws[_ngcontent-sc153] {
    text-transform:uppercase;
  }</style>
      <script>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</script>

      <script>
      function getCookiesMap(t){return t.split(";").map(function(t){return t.trim().split(/=(.+)/)}).reduce(function(t,i){return t[i[0]]=i[1],t},{})}getCookiesMap(document.cookie).ci.split("&").forEach(function(t){newrelic.setCustomAttribute(t.split("=")[0],t.split("=")[1])});
      </script>

      </head>
    
<body itemscope="" itemtype="http://schema.org/WebPage">
  <app-root _nghost-sc129="" ng-version="9.0.4"><router-outlet _ngcontent-sc129=""></router-outlet><app-article-individual _nghost-sc506="" class="ng-star-inserted"><two-columns-layout _ngcontent-sc506="" _nghost-sc160=""><ad-wx-hidden _ngcontent-sc160="" class="ng-star-inserted"><div id="hidden-ad-browser"><div id="WX_Hidden" style="display: none; margin-top: -21px;"></div></div></ad-wx-hidden><!----><wu-header _ngcontent-sc160="" role="main" _nghost-sc156=""><div _ngcontent-sc156="" class="topbar"><div _ngcontent-sc156="" id="global-header" class="global-header"><a _ngcontent-sc156="" href="/" id="header-logo" title="Weather Underground" class="logo">_</a><lib-menu _ngcontent-sc156="" _nghost-sc152="" class="ng-star-inserted"><nav _ngcontent-sc152="" class="feature-menu" aria-label="Article"><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-r _mat-animation-noopable" title="Sensor Network"><span class="mat-button-wrapper"> Sensor Network
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-o _mat-animation-noopable" title="Maps &amp; Radar"><span class="mat-button-wrapper"> Maps &amp; Radar
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-y _mat-animation-noopable" title="Severe Weather"><span class="mat-button-wrapper"> Severe Weather
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-g _mat-animation-noopable" title="News &amp; Blogs"><span class="mat-button-wrapper"> News &amp; Blogs
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc152="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-b _mat-animation-noopable" title="Mobile Apps"><span class="mat-button-wrapper"> Mobile Apps
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><!----><menu-item-more _ngcontent-sc152=""><div class="more-item-menus"><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><!----></div><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base more _mat-animation-noopable" title="More"><span class="mat-button-wrapper"> More
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item-more></nav></lib-menu><!----><div _ngcontent-sc156=""></div><lib-search _ngcontent-sc156="" _nghost-sc154="" class="ng-star-inserted"><div _ngcontent-sc154="" id="wuForm-contain" class="wu-form-contain"><form _ngcontent-sc154="" novalidate="" id="wuForm" name="wxsearch" class="ui-front wu-form ng-untouched ng-pristine ng-valid"><div _ngcontent-sc154="" id="wuSearch-contain" class="wu-search-contain ng-star-inserted"><label _ngcontent-sc154="" for="wuSearch">Search</label><input _ngcontent-sc154="" type="search" name="query" value="" id="wuSearch" placeholder="Search Locations" autocomplete="off" class="wu-search ng-untouched ng-pristine ng-valid"><span _ngcontent-sc154="" class="close-search"><i _ngcontent-sc154="" class="material-icons">close</i></span><span _ngcontent-sc154="" class="geolocate-wrap"><i _ngcontent-sc154="" class="material-icons">gps_fixed</i></span></div><!----><!----><search-autocomplete _ngcontent-sc154="" _nghost-sc153=""><ul _ngcontent-sc153="" tabindex="0" class="ui-autocomplete ui-front ui-menu ui-widget ui-widget-content ui-corner-all hide"><li _ngcontent-sc153="" class="ui-autocomplete-geolocate ng-star-inserted"><div _ngcontent-sc153="" class="mimic-a menu-geolocate"><i _ngcontent-sc153="" class="material-icons">gps_fixed</i>Find Nearest Station </div></li><!----><!----><!----><!----><!----><!----><li _ngcontent-sc153="" class="ui-autocomplete-last ui-menu-item manage-favorites"><a _ngcontent-sc153="" tabindex="-1" href="/member/favorites" class="ui-corner-all">Manage Favorite Cities</a></li></ul></search-autocomplete><input _ngcontent-sc154="" type="submit" class="hidden-btn"></form></div></lib-search><lib-login _ngcontent-sc156="" _nghost-sc155="" class="ng-star-inserted"><div _ngcontent-sc155="" class="show-for-medium close-login-container"><!----><p _ngcontent-sc155="" class="wu-account ng-star-inserted"><span _ngcontent-sc155=""><a _ngcontent-sc155="" href="/login">Log in</a> | </span><a _ngcontent-sc155="" routerlink="/signup" routerlinkactive="active" href="/signup">Join</a></p><!----></div><!----></lib-login><lib-settings _ngcontent-sc156="" class="ng-star-inserted"><header class="hide-for-small close-setting-container ng-star-inserted"><button id="wuSettings" class="wu-settings"><i class="material-icons close-setting">settings</i></button><!----></header><!----><!----></lib-settings><!----></div></div><sidenav _ngcontent-sc156="" class="sidenav" _nghost-sc140=""><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator sidenav-toggle primary mat-button mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper"><div _ngcontent-sc140=""></div><div _ngcontent-sc140=""></div><div _ngcontent-sc140=""></div></span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><mat-sidenav-container _ngcontent-sc140="" class="mat-drawer-container mat-sidenav-container"><div class="mat-drawer-backdrop ng-star-inserted"></div><!----><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav _ngcontent-sc140="" tabindex="-1" mode="over" position="end" class="mat-drawer mat-sidenav sidenav-main-menu ng-tns-c137-0 ng-trigger ng-trigger-transform mat-drawer-end mat-drawer-over ng-star-inserted" style="box-shadow:none;visibility:hidden;"><div class="mat-drawer-inner-container ng-tns-c137-0"><mat-sidenav-container _ngcontent-sc140="" class="mat-drawer-container mat-sidenav-container ng-tns-c137-0"><div class="mat-drawer-backdrop ng-star-inserted" style=""></div><!----><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav _ngcontent-sc140="" tabindex="-1" mode="push" position="end" class="mat-drawer mat-sidenav sidenav-sub-menu ng-tns-c137-1 ng-trigger ng-trigger-transform mat-drawer-end mat-drawer-push ng-star-inserted" style="box-shadow:none;visibility:hidden;"><div class="mat-drawer-inner-container ng-tns-c137-1"><!----><!----><!----><!----><!----><!----><!----></div></mat-sidenav><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav-content _ngcontent-sc140="" class="mat-drawer-content mat-sidenav-content sidenav-main-menu-links" style="margin-left:;margin-right:;"><!----><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator mat-button mat-button-base _mat-animation-noopable ng-star-inserted" style=""><span class="mat-button-wrapper"><i _ngcontent-sc140="" class="material-icons">account_box</i> Log in </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator mat-button mat-button-base _mat-animation-noopable ng-star-inserted" style=""><span class="mat-button-wrapper"><i _ngcontent-sc140="" class="material-icons">person_add</i> Join </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator sidenav-toggle mat-button mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper"><i _ngcontent-sc140="" class="material-icons">settings</i> Settings </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator sidenav-toggle mat-button wunder-r mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Sensor Network</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator sidenav-toggle mat-button wunder-o mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Maps &amp; Radar</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator sidenav-toggle mat-button wunder-y mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Severe Weather</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator sidenav-toggle mat-button wunder-g mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">News &amp; Blogs</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator mat-button wunder-b mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Mobile Apps</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc140="" mat-button="" class="mat-focus-indicator mat-button more mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Historical Weather</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button></mat-sidenav-content><!----></mat-sidenav-container></div></mat-sidenav><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav-content _ngcontent-sc140="" class="mat-drawer-content mat-sidenav-content" style="margin-left:;margin-right:;"><lib-favorites _ngcontent-sc156="" _nghost-sc143=""><div _ngcontent-sc143="" class="favs-container" style="background-image:url(undefined);"><div _ngcontent-sc143="" class="favs-wrapper"><div _ngcontent-sc143="" id="favorites" class="favorites"><div _ngcontent-sc143="" class="favorites-bar"><div _ngcontent-sc143="" role="toolbar" aria-label="locations" style="display: inline-flex;"><div _ngcontent-sc143="" class="star-wrapper"><a _ngcontent-sc143="" href="/member/favorites" title="Manage Favorites" class="favorites__star"><i _ngcontent-sc143="" class="material-icons">star</i></a></div><ul _ngcontent-sc143="" class="favs"><!----><!----><!----><!----><!----><!----><!----></ul></div></div><!----></div></div></div></lib-favorites><div _ngcontent-sc160="" id="inner-wrap" style="min-height: 50vh;"><section _ngcontent-sc160="" id="inner-content" class="inner-content mast-wrap"><div _ngcontent-sc506="" class="region-content-top"><ad-wx-ws _ngcontent-sc506="" class="ng-star-inserted"><div id="top-banner-ad-browser" class="top-banner ad-wrap ad-desktop"><div id="WX_WindowShade"></div></div></ad-wx-ws><!----><ad-mw-position-1 _ngcontent-sc506="" _nghost-sc113="" class="ng-star-inserted"><div _ngcontent-sc113="" id="position-1-banner-ad-browser" class="top-banner ad-wrap ad-mobile"><div _ngcontent-sc113="" id="MW_Position1"></div></div></ad-mw-position-1><!----><div _ngcontent-sc506="" class="row"><div _ngcontent-sc506="" class="columns"><lib-subnav _ngcontent-sc506="" class=".sub-nav" _nghost-sc175=""><h1 _ngcontent-sc175="" class="has-subnav is-parent ng-star-inserted"><span _ngcontent-sc175="" class="section-title"> News &amp; Blogs </span></h1><!----><div _ngcontent-sc175="" class="subnav-wrapper tab-layout ng-star-inserted"><div _ngcontent-sc175="" class="subnav-arrow subnav-arrow-left hide"></div><div _ngcontent-sc175="" class="subnav-arrow subnav-arrow-right"></div><div _ngcontent-sc175="" class="subnav-contain"><ul _ngcontent-sc175="" class="subnav subnav-left"><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="ng-star-inserted" href="/cat6"><span _ngcontent-sc175="" class="ng-star-inserted"> Category 6™ </span><!----><!----></a><!----><!----><!----></li><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="selected ng-star-inserted" href="/news"><span _ngcontent-sc175="" class="ng-star-inserted"> News Stories </span><!----><!----></a><!----><!----><!----></li><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="ng-star-inserted" href="/weather-infographics"><span _ngcontent-sc175="" class="ng-star-inserted"> Infographics </span><!----><!----></a><!----><!----><!----></li><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="ng-star-inserted" href="/weather-posters"><span _ngcontent-sc175="" class="ng-star-inserted"> Posters </span><!----><!----></a><!----><!----><!----></li><!----><!----></ul></div><div _ngcontent-sc175="" class="subnav"><a _ngcontent-sc175="" routerlinkactive="active" class="button split radius expand-subnav" href="/news"> News Stories </a><ul _ngcontent-sc175="" id="subnav-mobile" class="subnav-mobile"><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="ng-star-inserted" href="/cat6"><span _ngcontent-sc175="" class="ng-star-inserted">Category 6™</span><!----><!----></a><!----><!----></li><li _ngcontent-sc175="" class="selected ng-star-inserted"><a _ngcontent-sc175="" class="selected ng-star-inserted" href="/news"><span _ngcontent-sc175="" class="ng-star-inserted">News Stories</span><!----><!----></a><!----><!----></li><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="ng-star-inserted" href="/weather-infographics"><span _ngcontent-sc175="" class="ng-star-inserted">Infographics</span><!----><!----></a><!----><!----></li><li _ngcontent-sc175="" class="ng-star-inserted"><a _ngcontent-sc175="" class="ng-star-inserted" href="/weather-posters"><span _ngcontent-sc175="" class="ng-star-inserted">Posters</span><!----><!----></a><!----><!----></li><!----></ul></div></div><!----></lib-subnav></div></div></div><div _ngcontent-sc160="" class="row"><div _ngcontent-sc160="" class="small-12 columns"><div _ngcontent-sc160="" class="row"><div _ngcontent-sc160="" class="small-12 columns"></div><!----><div _ngcontent-sc160="" class="small-12 large-8 columns"><div _ngcontent-sc506="" class="region-column-one"><lib-article _ngcontent-sc506="" _nghost-sc454=""><h1 _ngcontent-sc454="" itemprop="headline" class="has-parent"></h1><em _ngcontent-sc454=""><!----><div _ngcontent-sc454="" class="pubslihed"><span _ngcontent-sc454="">Published: </span><lib-web-share _ngcontent-sc454="" _nghost-sc453=""><!----></lib-web-share></div></em><!----><div _ngcontent-sc454="" class="news-article-content"></div><p _ngcontent-sc454="" class="panel"><small _ngcontent-sc454="">The Weather Company’s primary journalistic mission is to report on breaking weather news, the environment and the importance of science to our lives. This story does not necessarily represent the position of our parent company, IBM.</small></p><!----><lib-cat-six-article-scripts _ngcontent-sc454=""><script src="//platform.twitter.com/widgets.js" async="" type="text/javascript" charset="utf-8"></script></lib-cat-six-article-scripts></lib-article></div></div><div _ngcontent-sc160="" class="small-12 large-4 columns"><div _ngcontent-sc506="" class="region-column-two"><ad-wx-top-300-var _ngcontent-sc506=""><div id="atf-box-browser" class="atf-box ad-wrap ad-desktop"><div id="WX_Top300Variable"></div></div></ad-wx-top-300-var><lib-recent-stories _ngcontent-sc506="" _nghost-sc457=""><div _ngcontent-sc457="" class="recent-stories basic-module"><h3 _ngcontent-sc457="">Recent Stories</h3><div _ngcontent-sc457="" class="content"><!----></div><div _ngcontent-sc457="" class="footer"><a _ngcontent-sc457="" href="/news">Weather Articles</a></div></div></lib-recent-stories><ad-mw-position-2 _ngcontent-sc506="" _nghost-sc114=""><div _ngcontent-sc114="" id="position-2-banner-ad-browser" class="ad-wrap ad-mobile"><div _ngcontent-sc114="" id="MW_Position2"></div></div></ad-mw-position-2></div></div></div></div></div><div _ngcontent-sc160="" class="row collapse"><div _ngcontent-sc160="" class="small-12 columns"><div _ngcontent-sc506="" class="region-content-footer"><ad-taboola _ngcontent-sc506="" type="article" _nghost-sc124=""><div _ngcontent-sc124="" class="ad-taboola"><div _ngcontent-sc124="" class="row"><!----><!----><!----><!----><!----><!----><div _ngcontent-sc124="" id="taboola-below-article-thumbnails" class="taboola-container ng-star-inserted"></div><!----><!----></div></div></ad-taboola><ad-wx-bottom-leader _ngcontent-sc506=""><div id="bottom-banner-ad-browser" class="bottom-banner ad-wrap ad-desktop"><div id="WX_BottomLeader"></div></div></ad-wx-bottom-leader><ad-mw-position-2 _ngcontent-sc506="" _nghost-sc114=""><div _ngcontent-sc114="" id="position-2-banner-ad-browser" class="ad-wrap ad-mobile"><div _ngcontent-sc114="" id="MW_Position2"></div></div></ad-mw-position-2></div></div></div></section></div></mat-sidenav-content><!----></mat-sidenav-container></sidenav></wu-header><wu-footer _ngcontent-sc160="" _nghost-sc158=""><footer _ngcontent-sc158="" class="primary"><div _ngcontent-sc158="" class="row"><div _ngcontent-sc158="" class="small-12 large-6 large-centered columns"><div _ngcontent-sc158="" class="row"><div _ngcontent-sc158="" class="small-12 medium-4 columns"><ul _ngcontent-sc158="" class="no-bullet"><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/download" title="Weather Underground Mobile Apps">Our Apps</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/about/our-company" title="About Weather Underground">About Us</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/about/contact-us" title="Contact Weather Underground">Contact</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="http://ibm.biz/BdH3av" rel="noopener" target="_blank">Careers</a></li></ul></div><div _ngcontent-sc158="" class="small-12 medium-4 columns"><ul _ngcontent-sc158="" class="no-bullet"><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/pws/overview" title="Personal Weather Station Network">PWS Network</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/wundermap" title="Experience WunderMap">WunderMap</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="https://www.wunderground.com/feedback" target="_blank" rel="noopener" title="Customer Feedback for Weather Underground">Feedback &amp; Support</a></li></ul></div><div _ngcontent-sc158="" class="small-12 medium-4 columns"><ul _ngcontent-sc158="" class="no-bullet"><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/legal">Terms of Use</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/privacy-policy">Privacy Policy</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/ad-choices" class="ad-choices">AdChoices</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/ad-partners">Ad Partners</a></li><li _ngcontent-sc158=""><a _ngcontent-sc158="" href="/company/analytics-partners">Analytics Partners</a></li></ul></div></div></div></div><div _ngcontent-sc158="" class="row"><a _ngcontent-sc158="" href="https://www.essentialaccessibility.com/the-weather-channel?utm_source=theweatherchannelhomepage&amp;utm_medium=iconlarge&amp;utm_term=eachannelpage&amp;utm_content=header&amp;utm_campaign=theweatherchannel" class="columns accessibility-icon"><img _ngcontent-sc158="" alt="Access Logo" src="//www.wunderground.com/static/i/logos/ea-logo-desktop.svg"></a><div _ngcontent-sc158="" class="row privacy-links"><p _ngcontent-sc158="">We recognize our responsibility to use data and technology for good. Take control of your data.</p><ul _ngcontent-sc158="" class="no-bullet privacy"><!----><!----><!----><!----><li _ngcontent-sc158="" class="last"><a _ngcontent-sc158="" href="/data-rights" target="_blank">Data Rights</a></li></ul></div><div _ngcontent-sc158="" class="columns"><a _ngcontent-sc158="" href="https://www.ibm.com/cloud/" target="_blank" class="ibm-cloud">Powered by the IBM Cloud</a><img _ngcontent-sc158="" alt="IBM Logo" class="ibm-logo" src="//www.wunderground.com/static/i/logos/ibm-8-bar.svg"></div></div><div _ngcontent-sc158="" class="row"><div _ngcontent-sc158="" class="columns copyright-wrap"><p _ngcontent-sc158="" class="copyright">© Copyright TWC Product and Technology LLC 2014, 2020</p></div></div><wu-gdpr _ngcontent-sc158=""><div id="dpr-manager"></div></wu-gdpr></footer><span _ngcontent-sc158="" class="exit-off-canvas"></span></wu-footer></two-columns-layout></app-article-individual><!----><lib-privacy-toast _ngcontent-sc129=""></lib-privacy-toast></app-root>
<script src="/bundle-next/runtime-es2015.31fa2f6e5e412698d553.js" type="module"></script><script src="/bundle-next/runtime-es5.31fa2f6e5e412698d553.js" nomodule="" defer=""></script><script src="/bundle-next/polyfills-es5.c0484588e805563ff9ff.js" nomodule="" defer=""></script><script src="/bundle-next/polyfills-es2015.6d094551598d6868b33e.js" type="module"></script><script src="/bundle-next/scripts.551a392e91cbf7d53e2f.js" defer=""></script><script src="/bundle-next/main-es2015.133813862a633e0dc714.js" type="module"></script><script src="/bundle-next/main-es5.133813862a633e0dc714.js" nomodule="" defer=""></script>

<div class="cdk-live-announcer-element cdk-visually-hidden" aria-atomic="true" aria-live="polite"></div><script id="app-root-state" type="application/json">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</script>
      <script>
      (function(window){"use strict";window.timing=window.timing||{getTimes:function(opts){var performance=window.performance||window.webkitPerformance||window.msPerformance||window.mozPerformance;if(performance===undefined){return false}var timing=performance.timing;var api={};opts=opts||{};if(timing){if(opts&&!opts.simple){for(var k in timing){if(isNumeric(timing[k])){api[k]=parseFloat(timing[k])}}}if(api.firstPaint===undefined){var firstPaint=0;if(window.chrome&&window.chrome.loadTimes){firstPaint=window.chrome.loadTimes().firstPaintTime*1e3;api.firstPaintTime=firstPaint-window.chrome.loadTimes().startLoadTime*1e3}else if(typeof window.performance.timing.msFirstPaint==="number"){firstPaint=window.performance.timing.msFirstPaint;api.firstPaintTime=firstPaint-window.performance.timing.navigationStart}if(opts&&!opts.simple){api.firstPaint=firstPaint}}api.loadTime=timing.loadEventEnd-timing.fetchStart;api.domReadyTime=timing.domComplete-timing.domInteractive;api.readyStart=timing.fetchStart-timing.navigationStart;api.redirectTime=timing.redirectEnd-timing.redirectStart;api.appcacheTime=timing.domainLookupStart-timing.fetchStart;api.unloadEventTime=timing.unloadEventEnd-timing.unloadEventStart;api.lookupDomainTime=timing.domainLookupEnd-timing.domainLookupStart;api.connectTime=timing.connectEnd-timing.connectStart;api.requestTime=timing.responseEnd-timing.requestStart;api.initDomTreeTime=timing.domInteractive-timing.responseEnd;api.loadEventTime=timing.loadEventEnd-timing.loadEventStart}return api},printTable:function(opts){var table={};var data=this.getTimes(opts)||{};Object.keys(data).sort().forEach(function(k){table[k]={ms:data[k],s:+(data[k]/1e3).toFixed(2)}});console.table(table)},printSimpleTable:function(){this.printTable({simple:true})}};function isNumeric(n){return!isNaN(parseFloat(n))&&isFinite(n)}if(typeof module!=="undefined"&&module.exports){module.exports=window.timing}})(typeof window!=="undefined"?window:{});
      </script>

      <script>
      window.addEventListener("load",function(){setTimeout(function(){newrelic&&timing&&timing.getTimes()&&Object.keys(timing.getTimes()).forEach(function(i){newrelic.setCustomAttribute("timing"+i.charAt(0).toUpperCase()+i.slice(1),timing.getTimes()[i])})},0)});
      </script>

      </body>
    </html>