<!DOCTYPE html><html lang="en" itemscope="" itemtype="http://schema.org/Organization" prefix="og: http://ogp.me/ns#"><head itemscope="" itemtype="http://schema.org/WebSite">
  <meta charset="utf-8">
  <title>Potential Tropical Cyclone Seven Triggers Tropical Storm Watches for Parts of the Leeward Islands | Weather Underground</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <link rel="dns-prefetch" href="//widgets.outbrain.com">
  <link rel="dns-prefetch" href="//odb.outbrain.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//s.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//partner.googleadservices.com">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//h.nexac.com">
  <link rel="dns-prefetch" href="//js-sec.indexww.com">
  <link rel="dns-prefetch" href="//secure.adnxs.com">
  <link rel="dns-prefetch" href="//ad.crwdcntrl.net">
  <link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="//tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="//d3alqb8vzo7fun.cloudfront.net">
  <link rel="dns-prefetch" href="//flapi1.rubiconproject.com">
  <link rel="dns-prefetch" href="//ads.rubiconproject.com">
  <link rel="dns-prefetch" href="//weatherus-d.openx.net">
  <link rel="dns-prefetch" href="//as-sec.casalemedia.com">
  <link rel="dns-prefetch" href="//s-jsonp.moatads.com">
  <link rel="dns-prefetch" href="//triggers.wfxtriggers.com">
  <link rel="dns-prefetch" href="//sofia.trustx.org">
  <link rel="preconnect" href="//dsx.weather.com" crossorigin="">
  <link rel="preconnect" href="//s.w-x.co" crossorigin="">
  <link rel="preconnect" href="//fonts.googleapis.com" crossorigin="">
  <link rel="preconnect" href="//fonts.gstatic.com" crossorigin="">
  <link rel="preconnect" href="//www.googletagservices.com" crossorigin="">
  <link rel="preconnect" href="//a.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//b.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//c.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//d.tiles.mapbox.com" crossorigin="">
  <link rel="preconnect" href="//api0.weather.com" crossorigin="">
  <link rel="preconnect" href="//api1.weather.com" crossorigin="">
  <link rel="preconnect" href="//api2.weather.com" crossorigin="">
  <link rel="preconnect" href="//api3.weather.com" crossorigin="">
  <link rel="preconnect" href="//api.weather.com" crossorigin="">
  <link rel="preconnect" href="//images.taboola.com" crossorigin="">
  <link rel="preconnect" href="//cdn.taboola.com" crossorigin="">
  <link rel="preconnect" href="//trc.taboola.com" crossorigin="">
  <link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin="">
  <link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin="">
  <link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin="">
  <link rel="preconnect" href="//px.moatads.com" crossorigin="">
  <link rel="preconnect" href="//z.moatads.com" crossorigin="">
  <link rel="preload" as="style" href="//fonts.googleapis.com/icon?family=Material+Icons">
  <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js">
  <link rel="manifest" href="bundle-next/manifest.webmanifest">
  <meta name="theme-color" content="#1976d2">
<link rel="stylesheet" href="/bundle-next/styles.35d0ae4ca8a2be628c65.css"><style ng-transition="app-root">.module__header[_ngcontent-sc135]{font-size:1.5em;background-color:#e7e7e7;color:#4c4c4c;padding:5px}</style><style ng-transition="app-root">.truste_box_overlay{height:90vh!important}  .truste_box_overlay_inner{height:100%!important}  .truste_box_overlay_inner iframe{height:100%!important;overflow:scroll!important}</style><style ng-transition="app-root">.panel[_ngcontent-sc524]{border:1px solid #d8d8d8;margin-bottom:1.25rem;padding:1.25rem;background-color:#f2f2f2;color:#696969}</style><style ng-transition="app-root">@media screen and (min-width:64em){.has-sidebar[_ngcontent-sc164]{position:relative;padding-right:320px}.is-sidebar[_ngcontent-sc164]{position:absolute;top:0;left:0;right:0;width:100%;margin:auto}[_nghost-sc164]     .region-content-details-sidebar, [_nghost-sc164]     .region-content-sidebar-1{position:absolute;right:0;width:310px}.detail-mods[_ngcontent-sc164]   .no-sidebar[_ngcontent-sc164]{position:relative}.detail-mods[_ngcontent-sc164]   .no-sidebar[_ngcontent-sc164]   .city-details-3[_ngcontent-sc164]   .large-4[_ngcontent-sc164]{position:absolute;top:0;right:0}}@media screen and (min-width:40em) and (max-width:63.9375em){[_nghost-sc164]     .region-content-sidebar-1{margin-top:10px}[_nghost-sc164]     .region-content-details-sidebar{position:absolute;right:10px;left:50%}}[_nghost-sc164]     .wu-paid .mid-leader{display:none}.section[_ngcontent-sc164]{position:relative}</style><style ng-transition="app-root">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</style><style ng-transition="app-root">.pubslihed[_ngcontent-sc487]{display:flex;justify-content:space-between}.panel[_ngcontent-sc487]{border:1px solid #d8d8d8;margin-bottom:1.25rem;padding:1.25rem;background-color:#f2f2f2;color:#696969}.video-player-wrapper[_ngcontent-sc487]{margin-bottom:10px}.video-player-wrapper[_ngcontent-sc487]     .jw-text-track-display{left:0!important;max-width:100%}.video-player-wrapper[_ngcontent-sc487]     .jw-text-track-cue{white-space:normal!important}.web-share-body[_ngcontent-sc487]{cursor:pointer}.news-article-content[_ngcontent-sc487]     .youtube-wrapper{position:relative;padding-bottom:56.5%;margin-bottom:10px}.news-article-content[_ngcontent-sc487]     .youtube-wrapper iframe{position:absolute;top:0;left:0;width:100%;height:100%}  .news-article-content .facebook-container{margin-bottom:15px}</style><style ng-transition="app-root">.recent-stories.mini[_ngcontent-sc490]   .content[_ngcontent-sc490]{background:none}.recent-stories.mini[_ngcontent-sc490]   .story-image[_ngcontent-sc490]{width:33%}.recent-stories.mini[_ngcontent-sc490]   .story-image[_ngcontent-sc490]   img[_ngcontent-sc490]{border:none}.recent-stories.mini[_ngcontent-sc490]   .info[_ngcontent-sc490]{width:67%}.recent-stories.mini[_ngcontent-sc490]   .title[_ngcontent-sc490]   a[_ngcontent-sc490]{font-size:14px}.recent-stories.mini[_ngcontent-sc490]   .date[_ngcontent-sc490]{display:none}.recent-stories[_ngcontent-sc490]   .content[_ngcontent-sc490]{background:#f7f7f7;padding:0}.recent-stories[_ngcontent-sc490]   .story[_ngcontent-sc490]{display:flex}.recent-stories[_ngcontent-sc490]   .story-image[_ngcontent-sc490]{padding:10px;width:45%}.recent-stories[_ngcontent-sc490]   .story-image[_ngcontent-sc490]   img[_ngcontent-sc490]{width:100%;border:1px solid #1e2023}.recent-stories[_ngcontent-sc490]   .info[_ngcontent-sc490]{padding:10px;width:55%}.recent-stories[_ngcontent-sc490]   .title[_ngcontent-sc490]{font-weight:400}.recent-stories[_ngcontent-sc490]   .title[_ngcontent-sc490]   a[_ngcontent-sc490]:hover{text-decoration:none;color:#f83}.recent-stories[_ngcontent-sc490]   .date[_ngcontent-sc490]{font-size:.75rem}@media screen and (max-width:1024px){.recent-stories[_ngcontent-sc490]   .story-image[_ngcontent-sc490]{width:20%}.recent-stories[_ngcontent-sc490]   .info[_ngcontent-sc490]{width:80%}}</style><style ng-transition="app-root">@import url(https://fonts.googleapis.com/icon?family=Material+Icons);[_nghost-sc161]{display:block}.topbar[_ngcontent-sc161], [_nghost-sc161]{position:relative}.topbar[_ngcontent-sc161]{width:100%;height:53px;background-color:#1e2023;background-image:url(data:image/png;base64,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);background-repeat:no-repeat;background-position:bottom;background-size:100% 3px}  .sidenav.dark .mat-drawer-content{background:#1e2023}  .dark-wrapper{overflow-x:hidden;background:#1e2023}</style><link rel="canonical" href="https://www.wunderground.com/article/storms/hurricane/news/2021-08-13-potential-tropical-depression-seven-grace-forecast"><style ng-transition="app-root">.privacy[_ngcontent-sc162]{justify-content:center;display:flex;margin:auto;flex-direction:row}.privacy[_ngcontent-sc162]   li[_ngcontent-sc162]{padding:0 5px;border-right:1px solid #1088b0;line-height:1}.privacy[_ngcontent-sc162]   .last[_ngcontent-sc162]{border:none}.privacy-links[_ngcontent-sc162]   p[_ngcontent-sc162]{margin:30px 0 15px;color:#fff}.privacy-links[_ngcontent-sc162]   ul[_ngcontent-sc162]{padding-bottom:15px}.accessibility-icon[_ngcontent-sc162]{padding-bottom:5px}@media (max-width:640px){.access-logo[_ngcontent-sc162]{background:url(//www.wunderground.com/static/i/logos/ea-logo-mobile.svg) no-repeat 50%;height:40px;width:106px;display:block;margin:14px auto 0}}</style><style ng-transition="app-root">.sidenav-toggle.primary[_ngcontent-sc145]{position:absolute;top:0;right:5px;min-width:45px;height:50px;padding:0;line-height:55px;text-align:center;z-index:10;display:block}.sidenav-toggle.primary[_ngcontent-sc145]   div[_ngcontent-sc145]{width:20px;height:3px;background-color:#fff;margin:4px auto}@media screen and (min-width:40em){.sidenav-toggle.primary[_ngcontent-sc145]{display:none}}mat-sidenav[_ngcontent-sc145]{background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]{width:80%;background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   mat-sidenav-container[_ngcontent-sc145]{color:#fff;background:#1e2023}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .material-icons[_ngcontent-sc145]{font-size:18px;padding-right:10px}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button[_ngcontent-sc145]{display:block;width:100%;height:44px;text-align:left;border-bottom:1px solid #1e2023;border-left-style:solid;border-left-width:6px;border-radius:0;font-size:12px}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button[_ngcontent-sc145]:hover{background:#4c4c4c}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.sidenav-toggle[_ngcontent-sc145]:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;transform:rotate(45deg) translateY(-70%);top:21px;right:30px}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-r[_ngcontent-sc145]{border-left-color:#d5202a}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-o[_ngcontent-sc145]{border-left-color:#f83}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-y[_ngcontent-sc145]{border-left-color:#ffb92f}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-g[_ngcontent-sc145]{border-left-color:#5b9f49}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-b[_ngcontent-sc145]{border-left-color:#15aadc}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-i[_ngcontent-sc145]{border-left-color:#0053ae}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.wunder-v[_ngcontent-sc145]{border-left-color:#ac54a0}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]   .sidenav-main-menu-links[_ngcontent-sc145]   .mat-button.more[_ngcontent-sc145]{border-left-color:#0053ae}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav{width:100%}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav.sidenav-sub-menu{color:#fff;background-color:#333}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav.sidenav-sub-menu .sidenav-heading{color:#ffb580;padding:10px 15px;text-align:center;font-weight:700}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav.sidenav-sub-menu .mat-button{width:100%;height:44px;text-align:left;border-bottom:1px solid #1e2023;font-size:12px}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav.sidenav-sub-menu .mat-button:hover{background:#4c4c4c}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav.sidenav-sub-menu .mat-button.sidenav-toggle{padding-left:40px}mat-sidenav.sidenav-main-menu[_ngcontent-sc145]     mat-sidenav.sidenav-sub-menu .mat-button.sidenav-toggle:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;transform:rotate(-135deg) translateY(70%);top:20px;left:10px}</style><style ng-transition="app-root">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</style><style ng-transition="app-root">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</style><style ng-transition="app-root">.mat-drawer-container{position:relative;z-index:1;box-sizing:border-box;-webkit-overflow-scrolling:touch;display:block;overflow:hidden}.mat-drawer-container[fullscreen]{top:0;left:0;right:0;bottom:0;position:absolute}.mat-drawer-container[fullscreen].mat-drawer-container-has-open{overflow:hidden}.mat-drawer-container.mat-drawer-container-explicit-backdrop .mat-drawer-side{z-index:3}.mat-drawer-container.ng-animate-disabled .mat-drawer-backdrop,.mat-drawer-container.ng-animate-disabled .mat-drawer-content,.ng-animate-disabled .mat-drawer-container .mat-drawer-backdrop,.ng-animate-disabled .mat-drawer-container .mat-drawer-content{transition:none}.mat-drawer-backdrop{top:0;left:0;right:0;bottom:0;position:absolute;display:block;z-index:3;visibility:hidden}.mat-drawer-backdrop.mat-drawer-shown{visibility:visible}.mat-drawer-transition .mat-drawer-backdrop{transition-duration:400ms;transition-timing-function:cubic-bezier(0.25, 0.8, 0.25, 1);transition-property:background-color,visibility}.cdk-high-contrast-active .mat-drawer-backdrop{opacity:.5}.mat-drawer-content{position:relative;z-index:1;display:block;height:100%;overflow:auto}.mat-drawer-transition .mat-drawer-content{transition-duration:400ms;transition-timing-function:cubic-bezier(0.25, 0.8, 0.25, 1);transition-property:transform,margin-left,margin-right}.mat-drawer{position:relative;z-index:4;display:block;position:absolute;top:0;bottom:0;z-index:3;outline:0;box-sizing:border-box;overflow-y:auto;transform:translate3d(-100%, 0, 0)}.cdk-high-contrast-active .mat-drawer,.cdk-high-contrast-active [dir=rtl] .mat-drawer.mat-drawer-end{border-right:solid 1px currentColor}.cdk-high-contrast-active [dir=rtl] .mat-drawer,.cdk-high-contrast-active .mat-drawer.mat-drawer-end{border-left:solid 1px currentColor;border-right:none}.mat-drawer.mat-drawer-side{z-index:2}.mat-drawer.mat-drawer-end{right:0;transform:translate3d(100%, 0, 0)}[dir=rtl] .mat-drawer{transform:translate3d(100%, 0, 0)}[dir=rtl] .mat-drawer.mat-drawer-end{left:0;right:auto;transform:translate3d(-100%, 0, 0)}.mat-drawer-inner-container{width:100%;height:100%;overflow:auto;-webkit-overflow-scrolling:touch}.mat-sidenav-fixed{position:fixed}
</style><style ng-transition="app-root">.web-share[_ngcontent-sc254]{display:block;height:100%}</style><meta name="description" content="We're watching a system behind Fred that could become Grace."><meta name="keywords" content="tropical depression, tropical storm, grace, hurricane, august, fred, elsa"><meta property="og:image" content="https://s.w-x.co/PTC7_prim_0813_11a.jpg"><meta property="og:url" content="https://www.wunderground.com/article/storms/hurricane/news/2021-08-13-potential-tropical-depression-seven-grace-forecast"><meta property="og:title" content="Potential Tropical Cyclone Seven Triggers Tropical Storm Watches for Parts of the Leeward Islands"><meta property="og:type" content="article"><meta property="og:description" content="We're watching a system behind Fred that could become Grace."><meta itemprop="description" content="We're watching a system behind Fred that could become Grace."><meta itemprop="headline" content="Potential Tropical Cyclone Seven Triggers Tropical Storm Watches for Parts of the Leeward Islands"><meta itemprop="image" content="http://wunderground.com/static/images/common/WU-logo.png"><meta itemprop="name" content="Weather Underground"><meta itemprop="thumbnailUrl" content="http://wunderground.com/static/images/common/WU-logo.png"><meta itemprop="article:published" content="2021-08-13T11:00:00.000-04:00"><meta itemprop="article:modified" content="2021-08-13T11:34:10.000-04:00"><style ng-transition="app-root">@media (max-width:767px){  body.enable-sda wu-header{margin-top:62px!important}  body.enable-sda wu-header>sidenav>button.sidenav-toggle.primary{z-index:1!important}  body.enable-sda app-wundermap wu-header>sidenav>button.sidenav-toggle.primary{z-index:2!important}  lib-search>div.wu-form-contain{z-index:1}#position-1-banner-ad-browser[_ngcontent-sc113]{position:fixed;padding-top:5px;padding-bottom:5px;width:100%;top:0;background-color:hsla(0,0%,100%,.7);z-index:10000;display:flex;justify-content:center}}</style><style ng-transition="app-root">#position-2-banner-ad-browser[_ngcontent-sc114]{text-align:center}#position-2-banner-ad-browser[_ngcontent-sc114]   #MW_Position2[_ngcontent-sc114]{display:inline-block;max-width:100%}</style><style ng-transition="app-root">.ad-taboola[_ngcontent-sc124]{padding:0 15px}.ad-taboola[_ngcontent-sc124]   .taboola-container[_ngcontent-sc124]{margin:0 auto}</style><style ng-transition="app-root">@media (max-width:640px){.access-desktop-logo[_ngcontent-sc157]{display:none}}@media (min-width:640px){.access-desktop-logo[_ngcontent-sc157]{height:17px;width:45px;display:block;margin:auto 17px auto 10px;position:absolute;right:380px;top:0;bottom:0;z-index:6}}  .feature-menu{overflow:hidden}@media only screen and (max-width:1230px){  .feature-menu{padding-right:75px}}  .feature-menu .mat-button{color:#fff;padding:0 10px;min-width:auto;line-height:50px;max-width:90%}  .feature-menu .mat-button>span{white-space:normal}  .feature-menu .mat-button.more{padding-right:30px}  .feature-menu .mat-button.more.fixed{position:absolute;right:0;top:0}  .feature-menu .mat-button.more.hidden{display:none}  .feature-menu .mat-button.more:after{content:"";border-style:solid;border-width:2px 2px 0 0;position:absolute;display:inline-block;width:10px;height:10px;transform:rotate(135deg) translateY(100%);top:24px;right:2px}  .feature-menu .mat-button.more:hover:after{top:18px}  .feature-menu .mat-button.more.active:after{transform:rotate(-45deg) translateY(-20%);top:18px;right:8px}  .feature-menu .mat-button.active,   .feature-menu .mat-button:hover{border-top-style:solid;border-top-width:6px;line-height:38px}  .feature-menu .mat-button.active.wunder-r,   .feature-menu .mat-button:hover.wunder-r{border-top-color:#d5202a}  .feature-menu .mat-button.active.wunder-o,   .feature-menu .mat-button:hover.wunder-o{border-top-color:#f83}  .feature-menu .mat-button.active.wunder-y,   .feature-menu .mat-button:hover.wunder-y{border-top-color:#ffb92f}  .feature-menu .mat-button.active.wunder-g,   .feature-menu .mat-button:hover.wunder-g{border-top-color:#5b9f49}  .feature-menu .mat-button.active.wunder-b,   .feature-menu .mat-button:hover.wunder-b{border-top-color:#15aadc}  .feature-menu .mat-button.active.wunder-i,   .feature-menu .mat-button:hover.wunder-i{border-top-color:#0053ae}  .feature-menu .mat-button.active.wunder-v,   .feature-menu .mat-button:hover.wunder-v{border-top-color:#ac54a0}  .feature-menu .mat-button.active.more,   .feature-menu .mat-button:hover.more{border-top-color:#0053ae}  .feature-menu .more-item-menus{display:none}  .feature-menu-overlay{z-index:4}  .mat-menu-panel.menu-wrapper{max-height:100%;border:1px solid #1e2023;background-color:#333}  .mat-menu-panel.menu-wrapper .mat-menu-item{color:#e7e7e7;border-bottom:1px solid #1e2023;border-left:6px solid transparent}  .mat-menu-panel.menu-wrapper .mat-menu-item:last-child{border-bottom:none}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]){color:#fff;background-color:#4c4c4c;border-left-color:#f83}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-r{border-left-color:#d5202a}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-o{border-left-color:#f83}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-y{border-left-color:#ffb92f}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-g{border-left-color:#5b9f49}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-b{border-left-color:#15aadc}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-i{border-left-color:#0053ae}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).wunder-v{border-left-color:#ac54a0}  .mat-menu-panel.menu-wrapper .mat-menu-item:hover:not([disabled]).more{border-left-color:#0053ae}</style><style ng-transition="app-root">.mat-menu-panel{min-width:112px;max-width:280px;overflow:auto;-webkit-overflow-scrolling:touch;max-height:calc(100vh - 48px);border-radius:4px;outline:0;min-height:64px}.mat-menu-panel.ng-animating{pointer-events:none}.cdk-high-contrast-active .mat-menu-panel{outline:solid 1px}.mat-menu-content:not(:empty){padding-top:8px;padding-bottom:8px}.mat-menu-item{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;cursor:pointer;outline:none;border:none;-webkit-tap-highlight-color:transparent;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;display:block;line-height:48px;height:48px;padding:0 16px;text-align:left;text-decoration:none;max-width:100%;position:relative}.mat-menu-item::-moz-focus-inner{border:0}.mat-menu-item[disabled]{cursor:default}[dir=rtl] .mat-menu-item{text-align:right}.mat-menu-item .mat-icon{margin-right:16px;vertical-align:middle}.mat-menu-item .mat-icon svg{vertical-align:top}[dir=rtl] .mat-menu-item .mat-icon{margin-left:16px;margin-right:0}.mat-menu-item[disabled]{pointer-events:none}.cdk-high-contrast-active .mat-menu-item.cdk-program-focused,.cdk-high-contrast-active .mat-menu-item.cdk-keyboard-focused,.cdk-high-contrast-active .mat-menu-item-highlighted{outline:dotted 1px}.mat-menu-item-submenu-trigger{padding-right:32px}.mat-menu-item-submenu-trigger::after{width:0;height:0;border-style:solid;border-width:5px 0 5px 5px;border-color:transparent transparent transparent currentColor;content:"";display:inline-block;position:absolute;top:50%;right:16px;transform:translateY(-50%)}[dir=rtl] .mat-menu-item-submenu-trigger{padding-right:16px;padding-left:32px}[dir=rtl] .mat-menu-item-submenu-trigger::after{right:auto;left:16px;transform:rotateY(180deg) translateY(-50%)}button.mat-menu-item{width:100%}.mat-menu-item .mat-menu-ripple{top:0;left:0;right:0;bottom:0;position:absolute;pointer-events:none}
</style><style ng-transition="app-root"></style><style ng-transition="app-root">.wu-account[_ngcontent-sc160]{width:100px;height:50px;position:absolute;top:0;right:40px;display:block;text-align:center;line-height:50px;font-size:1rem;z-index:5;color:#fff;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;max-width:96px}.wu-account[_ngcontent-sc160]   a[_ngcontent-sc160]{color:#fff;text-decoration:underline}</style><style ng-transition="app-root">.result-type-pws[_ngcontent-sc158] {
    text-transform:uppercase;
  }</style>
      <script>
        (function(s,t,a,n){s[t]||(s[t]=a,n=s[a]=function(){n.q.push(arguments)},
        n.q=[],n.v=2,n.l=1*new Date)})(window,"InstanaEumObject","ineum");  ineum('reportingUrl', 'https://eum-orange-saas.instana.io');
        ineum('key', 'lX-JpfoGRbq8N-yGGlj3Mg');
        ineum('trackSessions');
      </script>
      <script defer crossorigin="anonymous" src="https://eum.instana.io/eum.min.js"></script>
    </head>
  
<body itemscope="" itemtype="http://schema.org/WebPage" class="enable-sda">
  <app-root _nghost-sc135="" ng-version="9.1.13"><router-outlet _ngcontent-sc135=""></router-outlet><app-article-individual _nghost-sc524="" class="ng-star-inserted"><two-columns-layout _ngcontent-sc524="" _nghost-sc164=""><ad-wx-hidden _ngcontent-sc164="" class="ng-star-inserted"><div id="hidden-ad-browser"><div id="WX_Hidden" style="display: none; margin-top: -21px;"></div></div></ad-wx-hidden><!----><wu-header _ngcontent-sc164="" role="main" _nghost-sc161=""><div _ngcontent-sc161="" class="topbar"><div _ngcontent-sc161="" id="global-header" class="global-header"><a _ngcontent-sc161="" href="#main-page-content" class="hidden-navigation button radius">Skip to Main Content</a><a _ngcontent-sc161="" href="/" id="header-logo" title="Weather Underground" aria-label="Weather Underground Logo" class="logo">_</a><lib-menu _ngcontent-sc161="" _nghost-sc157="" class="ng-star-inserted"><nav _ngcontent-sc157="" class="feature-menu" aria-label="Article"><menu-item _ngcontent-sc157="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-r _mat-animation-noopable" title="Sensor Network"><span class="mat-button-wrapper"> Sensor Network
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc157="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-o _mat-animation-noopable" title="Maps &amp; Radar"><span class="mat-button-wrapper"> Maps &amp; Radar
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc157="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-y _mat-animation-noopable" title="Severe Weather"><span class="mat-button-wrapper"> Severe Weather
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc157="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-g _mat-animation-noopable" title="News &amp; Blogs"><span class="mat-button-wrapper"> News &amp; Blogs
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><menu-item _ngcontent-sc157="" class="ng-star-inserted"><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base wunder-b _mat-animation-noopable" title="Mobile Apps"><span class="mat-button-wrapper"> Mobile Apps
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item><!----><menu-item-more _ngcontent-sc157=""><div class="more-item-menus"><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><mat-menu class="ng-star-inserted"><!----></mat-menu><!----></div><button aria-haspopup="true" mat-button="" class="mat-focus-indicator mat-menu-trigger mat-button mat-button-base more _mat-animation-noopable" title="More"><span class="mat-button-wrapper"> More
</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><mat-menu class=""><!----></mat-menu></menu-item-more></nav></lib-menu><!----><div _ngcontent-sc161=""></div><lib-search _ngcontent-sc161="" _nghost-sc159="" class="ng-star-inserted"><div _ngcontent-sc159="" id="wuForm-contain" class="wu-form-contain"><div _ngcontent-sc159="" id="wuForm" class="ui-front wu-form"><div _ngcontent-sc159="" id="wuSearch-contain" class="wu-search-contain ng-star-inserted"><label _ngcontent-sc159="" for="wuSearch" class="visuallyHidden">Search</label><input _ngcontent-sc159="" type="search" name="query" value="" id="wuSearch" placeholder="Search Locations" aria-label="Search" autocomplete="off" class="wu-search ng-untouched ng-pristine ng-valid"><span _ngcontent-sc159="" class="close-search"><i _ngcontent-sc159="" class="material-icons">close</i></span><span _ngcontent-sc159="" class="geolocate-wrap"><i _ngcontent-sc159="" aria-label="GPS Button" class="material-icons">gps_fixed</i></span></div><!----><!----><search-autocomplete _ngcontent-sc159="" _nghost-sc158=""><ul _ngcontent-sc158="" tabindex="0" class="ui-autocomplete ui-front ui-menu ui-widget ui-widget-content ui-corner-all hide"><li _ngcontent-sc158="" class="ui-autocomplete-geolocate ng-star-inserted"><div _ngcontent-sc158="" class="mimic-a menu-geolocate"><i _ngcontent-sc158="" class="material-icons">gps_fixed</i>Find Nearest Station </div></li><!----><!----><!----><!----><!----><!----><li _ngcontent-sc158="" class="ui-autocomplete-last ui-menu-item manage-favorites"><a _ngcontent-sc158="" tabindex="-1" href="/member/favorites" class="ui-corner-all">Manage Favorite Cities</a></li></ul></search-autocomplete></div></div></lib-search><lib-login _ngcontent-sc161="" _nghost-sc160="" class="ng-star-inserted"><div _ngcontent-sc160="" class="show-for-medium close-login-container"><!----><p _ngcontent-sc160="" class="wu-account ng-star-inserted"><span _ngcontent-sc160=""><a _ngcontent-sc160="" href="/login">Log in</a> | </span><a _ngcontent-sc160="" href="/signup">Join</a></p><!----></div><!----></lib-login><lib-settings _ngcontent-sc161="" class="ng-star-inserted"><header class="hide-for-small close-setting-container ng-star-inserted"><button id="wuSettings" class="wu-settings"><i class="material-icons close-setting">settings</i></button><!----></header><!----><!----></lib-settings><!----></div></div><sidenav _ngcontent-sc161="" class="sidenav" _nghost-sc145=""><button _ngcontent-sc145="" mat-button="" aria-label="Menu" class="mat-focus-indicator sidenav-toggle primary mat-button mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper"><div _ngcontent-sc145=""></div><div _ngcontent-sc145=""></div><div _ngcontent-sc145=""></div></span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><mat-sidenav-container _ngcontent-sc145="" class="mat-drawer-container mat-sidenav-container"><div class="mat-drawer-backdrop ng-star-inserted"></div><!----><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav _ngcontent-sc145="" tabindex="-1" mode="over" position="end" class="mat-drawer mat-sidenav sidenav-main-menu ng-tns-c142-0 ng-trigger ng-trigger-transform mat-drawer-end mat-drawer-over ng-star-inserted" style="box-shadow:none;visibility:hidden;"><div class="mat-drawer-inner-container ng-tns-c142-0"><mat-sidenav-container _ngcontent-sc145="" class="mat-drawer-container mat-sidenav-container ng-tns-c142-0"><div class="mat-drawer-backdrop ng-star-inserted" style=""></div><!----><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav _ngcontent-sc145="" tabindex="-1" mode="push" position="end" class="mat-drawer mat-sidenav sidenav-sub-menu ng-tns-c142-1 ng-trigger ng-trigger-transform mat-drawer-end mat-drawer-push ng-star-inserted" style="box-shadow:none;visibility:hidden;"><div class="mat-drawer-inner-container ng-tns-c142-1"><!----><!----><!----><!----><!----><!----><!----></div></mat-sidenav><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav-content _ngcontent-sc145="" class="mat-drawer-content mat-sidenav-content sidenav-main-menu-links" style="margin-left:;margin-right:;"><!----><button _ngcontent-sc145="" mat-button="" aria-label="Log in" class="mat-focus-indicator mat-button mat-button-base _mat-animation-noopable ng-star-inserted" style=""><span class="mat-button-wrapper"><i _ngcontent-sc145="" class="material-icons">account_box</i> Log in </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><button _ngcontent-sc145="" mat-button="" aria-label="Join" class="mat-focus-indicator mat-button mat-button-base _mat-animation-noopable ng-star-inserted" style=""><span class="mat-button-wrapper"><i _ngcontent-sc145="" class="material-icons">person_add</i> Join </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><!----><button _ngcontent-sc145="" mat-button="" aria-label="Settings" class="mat-focus-indicator sidenav-toggle mat-button mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper"><i _ngcontent-sc145="" class="material-icons">settings</i> Settings </span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc145="" mat-button="" aria-label="Sensor Network" class="mat-focus-indicator sidenav-toggle mat-button wunder-r mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Sensor Network</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc145="" mat-button="" aria-label="Maps &amp; Radar" class="mat-focus-indicator sidenav-toggle mat-button wunder-o mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Maps &amp; Radar</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc145="" mat-button="" aria-label="Severe Weather" class="mat-focus-indicator sidenav-toggle mat-button wunder-y mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Severe Weather</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc145="" mat-button="" aria-label="News &amp; Blogs" class="mat-focus-indicator sidenav-toggle mat-button wunder-g mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">News &amp; Blogs</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc145="" mat-button="" aria-label="Mobile Apps" class="mat-focus-indicator mat-button wunder-b mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Mobile Apps</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button><button _ngcontent-sc145="" mat-button="" aria-label="Historical Weather" class="mat-focus-indicator mat-button more mat-button-base _mat-animation-noopable"><span class="mat-button-wrapper">Historical Weather</span><div matripple="" class="mat-ripple mat-button-ripple"></div><div class="mat-button-focus-overlay"></div></button></mat-sidenav-content><!----></mat-sidenav-container></div></mat-sidenav><div class="cdk-visually-hidden cdk-focus-trap-anchor" aria-hidden="true"></div><mat-sidenav-content _ngcontent-sc145="" class="mat-drawer-content mat-sidenav-content" style="margin-left:;margin-right:;"><lib-favorites _ngcontent-sc161="" _nghost-sc148=""><div _ngcontent-sc148="" class="favs-container" style="background-image:url(undefined);"><div _ngcontent-sc148="" class="favs-wrapper"><div _ngcontent-sc148="" id="favorites" class="favorites"><div _ngcontent-sc148="" class="favorites-bar"><section _ngcontent-sc148="" aria-label="Favorite Location Links" style="display: inline-flex;"><div _ngcontent-sc148="" class="star-wrapper"><a _ngcontent-sc148="" href="/member/favorites" aria-label="Manage Favorites" class="favorites__star"><i _ngcontent-sc148="" class="material-icons">star</i></a></div><div _ngcontent-sc148="" class="favs"><!----><!----><!----></div></section></div><!----></div></div></div><!----></lib-favorites><div _ngcontent-sc164="" id="inner-wrap" style="min-height: 50vh;"><section _ngcontent-sc164="" id="inner-content" class="inner-content mast-wrap"><div _ngcontent-sc524="" class="region-content-top"><ad-wx-ws _ngcontent-sc524="" class="ng-star-inserted"><div id="top-banner-ad-browser" class="top-banner ad-wrap ad-desktop"><div id="WX_WindowShade"></div></div></ad-wx-ws><!----><ad-mw-position-1 _ngcontent-sc524="" _nghost-sc113="" class="ng-star-inserted"><div _ngcontent-sc113="" id="position-1-banner-ad-browser" class="top-banner ad-wrap ad-mobile"><div _ngcontent-sc113="" id="MW_Position1"></div></div></ad-mw-position-1><!----><div _ngcontent-sc524="" class="row"><div _ngcontent-sc524="" class="columns"><lib-subnav _ngcontent-sc524="" class=".sub-nav" _nghost-sc220=""><!----><h2 _ngcontent-sc220="" class="has-subnav is-parent ng-star-inserted"><span _ngcontent-sc220="" class="section-title">News &amp; Blogs</span></h2><!----><div _ngcontent-sc220="" class="subnav-wrapper tab-layout ng-star-inserted"><div _ngcontent-sc220="" class="subnav-arrow subnav-arrow-left hide"></div><div _ngcontent-sc220="" class="subnav-arrow subnav-arrow-right"></div><div _ngcontent-sc220="" class="subnav-contain"><ul _ngcontent-sc220="" class="subnav subnav-left"><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="ng-star-inserted" href="/cat6"><span _ngcontent-sc220="" class="ng-star-inserted"> Category 6™ </span><!----><!----></a><!----><!----><!----></li><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="selected ng-star-inserted" href="/news"><span _ngcontent-sc220="" class="ng-star-inserted"> News Stories </span><!----><!----></a><!----><!----><!----></li><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="ng-star-inserted" href="/weather-infographics"><span _ngcontent-sc220="" class="ng-star-inserted"> Infographics </span><!----><!----></a><!----><!----><!----></li><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="ng-star-inserted" href="/weather-posters"><span _ngcontent-sc220="" class="ng-star-inserted"> Posters </span><!----><!----></a><!----><!----><!----></li><!----><!----></ul></div><div _ngcontent-sc220="" class="subnav"><a _ngcontent-sc220="" class="button split radius expand-subnav" href="/news"> News Stories </a><ul _ngcontent-sc220="" id="subnav-mobile" class="subnav-mobile"><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="ng-star-inserted" href="/cat6"><span _ngcontent-sc220="" class="ng-star-inserted">Category 6™</span><!----><!----></a><!----><!----></li><li _ngcontent-sc220="" class="selected ng-star-inserted"><a _ngcontent-sc220="" class="selected ng-star-inserted" href="/news"><span _ngcontent-sc220="" class="ng-star-inserted">News Stories</span><!----><!----></a><!----><!----></li><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="ng-star-inserted" href="/weather-infographics"><span _ngcontent-sc220="" class="ng-star-inserted">Infographics</span><!----><!----></a><!----><!----></li><li _ngcontent-sc220="" class="ng-star-inserted"><a _ngcontent-sc220="" class="ng-star-inserted" href="/weather-posters"><span _ngcontent-sc220="" class="ng-star-inserted">Posters</span><!----><!----></a><!----><!----></li><!----></ul></div></div><!----></lib-subnav></div></div></div><div _ngcontent-sc164="" class="row"><div _ngcontent-sc164="" class="small-12 columns"><div _ngcontent-sc164="" class="row"><div _ngcontent-sc164="" class="small-12 columns"><section _ngcontent-sc164="" id="main-page-content" aria-label="Main Content"></section></div><!----><div _ngcontent-sc164="" class="small-12 large-8 columns"><div _ngcontent-sc524="" class="region-column-one"><lib-article _ngcontent-sc524="" _nghost-sc487=""><h1 _ngcontent-sc487="" itemprop="headline" class="has-parent"></h1><em _ngcontent-sc487=""><!----><div _ngcontent-sc487="" class="pubslihed"><span _ngcontent-sc487="">Published: </span><lib-web-share _ngcontent-sc487="" _nghost-sc254=""><!----></lib-web-share></div></em><!----><div _ngcontent-sc487="" class="news-article-content"></div><p _ngcontent-sc487="" class="panel"><small _ngcontent-sc487="">The Weather Company’s primary journalistic mission is to report on breaking weather news, the environment and the importance of science to our lives. This story does not necessarily represent the position of our parent company, IBM.</small></p><!----><lib-cat-six-article-scripts _ngcontent-sc487=""><script src="//platform.twitter.com/widgets.js" async="" type="text/javascript" charset="utf-8"></script></lib-cat-six-article-scripts></lib-article></div></div><div _ngcontent-sc164="" class="small-12 large-4 columns"><div _ngcontent-sc524="" class="region-column-two"><ad-wx-top-300-var _ngcontent-sc524="" class="ng-star-inserted"><div id="atf-box-browser" class="atf-box ad-wrap ad-desktop"><div id="WX_Top300Variable"></div></div></ad-wx-top-300-var><!----><lib-recent-stories _ngcontent-sc524="" _nghost-sc490=""><div _ngcontent-sc490="" class="recent-stories basic-module"><h3 _ngcontent-sc490="">Recent Stories</h3><div _ngcontent-sc490="" class="content"><!----></div><div _ngcontent-sc490="" class="footer"><a _ngcontent-sc490="" href="/news">Weather Articles</a></div></div></lib-recent-stories><ad-mw-position-2 _ngcontent-sc524="" _nghost-sc114="" class="ng-star-inserted"><div _ngcontent-sc114="" id="position-2-banner-ad-browser" class="ad-wrap ad-mobile"><div _ngcontent-sc114="" id="MW_Position2"></div></div></ad-mw-position-2><!----></div></div></div></div></div><div _ngcontent-sc164="" class="row collapse"><div _ngcontent-sc164="" class="small-12 columns"><div _ngcontent-sc524="" class="region-content-footer ng-star-inserted"><ad-taboola _ngcontent-sc524="" type="article" _nghost-sc124=""><div _ngcontent-sc124="" class="ad-taboola"><div _ngcontent-sc124="" class="row"><!----><!----><!----><!----><!----><!----><div _ngcontent-sc124="" id="taboola-below-article-thumbnails" class="taboola-container ng-star-inserted"></div><!----><!----></div></div></ad-taboola><ad-wx-bottom-leader _ngcontent-sc524=""><div id="bottom-banner-ad-browser" class="bottom-banner ad-wrap ad-desktop"><div id="WX_BottomLeader"></div></div></ad-wx-bottom-leader><ad-mw-position-3 _ngcontent-sc524=""><div id="position-3-banner-ad-browser" class="ad-wrap ad-mobile"><div id="MW_Position3"></div></div></ad-mw-position-3></div><!----></div></div></section></div></mat-sidenav-content><!----></mat-sidenav-container></sidenav></wu-header><wu-footer _ngcontent-sc164="" _nghost-sc162=""><footer _ngcontent-sc162="" class="primary"><div _ngcontent-sc162="" class="row"><div _ngcontent-sc162="" class="small-12 large-6 large-centered columns"><div _ngcontent-sc162="" class="row"><div _ngcontent-sc162="" class="small-12 medium-4 columns"><ul _ngcontent-sc162="" class="no-bullet"><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/download" title="Weather Underground Mobile Apps">Our Apps</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/about/our-company" title="About Weather Underground">About Us</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/about/contact-us" title="Contact Weather Underground">Contact</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="http://ibm.biz/BdH3av" rel="noopener" target="_blank">Careers</a></li></ul></div><div _ngcontent-sc162="" class="small-12 medium-4 columns"><ul _ngcontent-sc162="" class="no-bullet"><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/pws/overview" title="Personal Weather Station Network">PWS Network</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/wundermap" title="Experience WunderMap">WunderMap</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="https://www.wunderground.com/feedback" target="_blank" rel="noopener" title="Customer Feedback for Weather Underground">Feedback &amp; Support</a></li></ul></div><div _ngcontent-sc162="" class="small-12 medium-4 columns"><ul _ngcontent-sc162="" class="no-bullet"><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/company/legal">Terms of Use</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/company/privacy-policy">Privacy Policy</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/accessibility-statement">Accessibility Statement</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/company/ad-choices" class="ad-choices">AdChoices</a></li><li _ngcontent-sc162=""><a _ngcontent-sc162="" href="/data-vendors">Data Vendors</a></li></ul></div></div></div></div><div _ngcontent-sc162="" class="row"><a _ngcontent-sc162="" href="https://www.essentialaccessibility.com/the-weather-channel?utm_source=theweatherchannelhomepage&amp;utm_medium=iconlarge&amp;utm_term=eachannelpage&amp;utm_content=header&amp;utm_campaign=theweatherchannel" class="columns accessibility-icon"><img _ngcontent-sc162="" alt="Access Logo" data-lazy="//www.wunderground.com/static/i/logos/ea-logo-desktop.svg"></a><div _ngcontent-sc162="" class="row privacy-links"><p _ngcontent-sc162="">We recognize our responsibility to use data and technology for good. Take control of your data.</p><ul _ngcontent-sc162="" class="no-bullet privacy"><!----><!----><!----><!----><li _ngcontent-sc162="" class="last"><a _ngcontent-sc162="" href="/data-rights" target="_blank">Data Rights</a></li></ul></div><div _ngcontent-sc162="" class="columns"><a _ngcontent-sc162="" href="https://www.ibm.com/cloud/" target="_blank" class="ibm-cloud">Powered by the IBM Cloud</a><img _ngcontent-sc162="" alt="IBM Logo" class="ibm-logo" data-lazy="//www.wunderground.com/static/i/logos/ibm-8-bar.svg"></div></div><div _ngcontent-sc162="" class="row"><!----><div _ngcontent-sc162="" class="columns copyright-wrap lazy-background ng-star-inserted"></div><!----></div><div _ngcontent-sc162="" class="row"><p _ngcontent-sc162="" class="copyright">© Copyright TWC Product and Technology LLC 2014, 2021</p></div></footer><span _ngcontent-sc162="" class="exit-off-canvas"></span></wu-footer></two-columns-layout></app-article-individual><!----><lib-privacy-toast _ngcontent-sc135=""></lib-privacy-toast><wu-gdpr _ngcontent-sc135="" _nghost-sc134=""></wu-gdpr><!----><!----><!----></app-root>
  <div id="dpr-manager"></div>
  <noscript>Please enable JavaScript to continue using this application.</noscript>
<script src="/bundle-next/runtime-es2015.1d06019c38d16aae5943.js" type="module"></script><script src="/bundle-next/runtime-es5.1d06019c38d16aae5943.js" nomodule="" defer=""></script><script src="/bundle-next/polyfills-es5.68288ac2e6ecacacb720.js" nomodule="" defer=""></script><script src="/bundle-next/polyfills-es2015.af81a735626a33b90d61.js" type="module"></script><script src="/bundle-next/scripts.93f12e1d851ab2ee4f9c.js" defer=""></script><script src="/bundle-next/main-es2015.665064db9cb1acfbb10b.js" type="module"></script><script src="/bundle-next/main-es5.665064db9cb1acfbb10b.js" nomodule="" defer=""></script>

<div class="cdk-live-announcer-element cdk-visually-hidden" aria-atomic="true" aria-live="polite"></div><script id="app-root-state" type="application/json">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</script></body></html>